Status der Lightify-Lampen wird in HM nicht angezeigt

zur Übersicht 1 Beitrag Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Status der Lightify-Lampen wird in HM nicht angezeigt

von JoaDa » 22.01.2018, 23:28 

Die Integration eines Osram-Lightify-Gateways ist ohne Probleme möglich, alle angeschlossenen Geräte vom deviceType "LIGHT" wie Lampen und auch die Steckdosen werden angezeigt, die Gruppen ebenfalls.

Die Steckdose (deviceType "Light") wird als Dimmer bedienbar angezeigt, obwohl das Symbol in HM bereits ein Steckdosensymbol zeigt.

Eine Bedienung der Lampen und Steckdosen ist über das Web-GUI möglich, es gibt jedoch keinerlei Rückmeldung über den Status. Was soll man damit anfangen, wenn auch andere APPs den Status der Geräte ändern können und man davon nichts mitbekommt.

Entgegen einigen anderen Aussagen, kann man ganz klar feststellen, dass das Osram-Lightify-Gateway den Status der "LIGHTS" fehlerfrei meldet und dies über die OSRAM-LIGHTIFY-API auch für jedermann sichtbar macht.

Hier z.B. eine RGB-Lampe:
{ "deviceId": 3,
"deviceType": "LIGHT",
"manufacturer": "OSRAM",
"modelName": "Classic A60 RGBW",
"name": "WZ-links",
"groupList": [1,2],
"bmpClusters": ["onOff","Level","Color","Temperature"],
"online": 1,
"on": 1,
"brightnessLevel": 0.4,
"hue": 60,
"saturation": 0.478,
"temperature": 2500,
"firmwareVersion": "01020510",
"color": "FFFF85" },

Wie bekommt man den Status der Geräte in HM-CCU2 angezeigt oder wann wird die Software der CCU2 dies unterstützen?
JoaDa
Beiträge: 1
Registriert
16.07.2017
Anzeigen  Sortieren 
zur Übersicht 1 Beitrag Neue Antwort