schlechte Kontakte bzw. Buchsen

zur Übersicht8 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

schlechte Kontakte bzw. Buchsen

von achtznick » 03.12.2011, 16:38 

Ich habe drei von diesen gekauft und habe permanent das Problem, daß irgendeine Lampe von alleine wieder ausgeht. Wackele ich an der entsprechenden, geht sie wieder an. Für mich sind das die Buchsen in der Lampe für die Aufnahme des Steckers. Diese sind absolut schlecht und kaum durch neue zu ersetzen.

Schade, diese LED-Lampen oder Profile sind wirklich gut, aber für einen Preis von ca. 50 Euro kann man eine bessere Verarbeitung der Kontakte erwarten.
achtznick
Beiträge: 1
Registriert
03.12.2011

AW: schlechte Kontakte bzw. Buchsen

von ELV - Technische Kundenbetreuung » 16.12.2011, 14:15 

Hallo achtznick,

wir haben einige dieser Leuchten bzgl. Ihrer Anfrage überprüft.
Ein solches Verhalten konnten wir nicht feststellen.

Weiterhin ist in unseren Kundenbewertungen zu diesem Produkt nichts Ähnliches nachzulesen.

Wir können Ihnen daher nur anbieten, dass wir Ihnen die betroffenen Leuchten durchtauschen.
ELV - Technische Kundenbetreuung
Beiträge: 12207
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung

AW: AW: schlechte Kontakte bzw. Buchsen

von hartmut.muench » 18.01.2012, 13:39 

Ich kann die Kontaktschwäche nur bestätigen.
Und dass bei allen vier zu unterschiedlichen Zeiten gekauften Lampen dieser Bauart.
hartmut.muench
Beiträge: 1
Registriert
18.01.2012

AW: AW: AW: schlechte Kontakte bzw. Buchsen

von r.maulbetsch » 26.03.2012, 08:26 

Auch ich muss die schelchten Kontakte bestätigen, das merkt man doch schon, wenn man nur ein bisschen dran wackelt, dann gehen die Leisten aus und an. Das passiert auch teils schon beim Aus-Einschalten mit dem Sensortaster. Ich habe einige von den Leisten, ist bei allen so. Könnte der Hersteller endlich nachbessern.
r.maulbetsch
Beiträge: 4
Registriert
26.03.2012
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: AW: AW: schlechte Kontakte bzw. Buchsen

von Latiskewitz » 22.09.2015, 18:47 

Ich habe 2 LEDGalaxy 4-W-LED-Aluminiumschiene 50 cm und ein Universalnetzteil Eco-Friendly, seit einiger Zeit tritt dieses Problem bei mir ebenfalls auf. Da das Netzteil und die Lampe keine passende Steckverbindung hatten, verband ich diese mit einer Lüsterklemme. Jetzt habe ich die Kabelenden neu mit Endhülsen versehen. Aber dieses Problem ist leider nicht behoben.
Meist ist es der zweite Streifen der nicht mitspielt.
Was nun??
Latiskewitz
Beiträge: 3
Registriert
29.05.2015

AW: AW: AW: AW: AW: AW: schlechte Kontakte bzw. Buchsen

von Latiskewitz » 14.10.2015, 21:30 

Ihre Montageanleitung habe ich befolgt.Ich habe auch die Steckverbindung zw. den beiden Leisten durch eine Lüsterklemme ersetzt. Es hat sich nichts geändert. Auf anraten Ihrer Techniker habe ich die Leisten einzeln überprüft. Dabei habe ich das Netzteil auf 9 V (Kleiner ging es nicht) gestellt. Der Neuere funktioniert einwandfrei, der Ältere glimmt schwach. Die erste und letzte LED Birne in dem Streifen leuchten hell.
PS. Ich suche noch das alte Netzteil mit der ältere Streifen gute Dienste geleistet. Ich melde dann das Ergebnis.
Mit freundlich Gruß
Latiskewitz
Beiträge: 3
Registriert
29.05.2015

AW: AW: AW: AW: AW: AW: AW: schlechte Kontakte bzw. Buchsen

von Latiskewitz » 18.10.2015, 14:22 geändert am 25.10.2015 17:58

Habe das Netzteil gefunden und installiert. Jetzt sind beide LED Streifen mit je einem Netzteil versehen und funktionieren ohne Beanstandung.
Schlußfolgerung: Entweder -
a) Die LED Streifen passen auf Grund ihrer unterschiedlichen Bauzeit nicht zusammen, obwohl die Anschlüsse passen. Erkennen kann man dies auch daran, daß der alte Streifen wesentlich schwächer leuchtet.
b) Die Netzteile für mehr als zwei Streifen zu schwach sind.
Latiskewitz
Beiträge: 3
Registriert
29.05.2015
Anzeigen  Sortieren 
zur Übersicht8 Beiträge Neue Antwort