Rollladen fährt immer wieder hoch

zur Übersicht6 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Rollladen fährt immer wieder hoch

von edvinterface » 18.12.2012, 22:29 geändert am 18.12.2012 22:31

Hallo,
der Einbau war so weit kein Problem. Auch das Programmieren der Adresse ging gut. Aber der RSU zeigt ein seltsames verhalten. Fährt man den Rollladen runter, so fährt er automatisch nach Ende der programmierten Zeit (in der Grundeinstellung nach 1 min)wieder hoch. Auch wenn man den Rollladen mit der Taste herunter fährt, und dann im Lauf die Taste "Runter" ein zweites mal drückt, sollte der Rollladen normalerweise stehen bleiben. Er fährt dann aber wieder hoch. Wie ist solch ein Verhalten zu erklären. Ich habe den RSU bereits mehrfach zurück gesetzt und auch andere Adressen ausgetestet. Alles leider ohne Erfolg. Auch nach einem zurück setzten des RSU das gleiche Verhalten wenn ich ihn nur über die angeschlossenen Tasten steuere.
Wer kann helfen ?
Ich habe 8 weitere RSU im Einsatz, die einwandfrei laufen.
edvinterface
Beiträge: 5
Registriert
11.12.2012

AW: Rollladen fährt immer wieder hoch

von ssakcik » 19.12.2012, 08:55 

Hi edvinterface,

versuche mal den betroffenen RSU auf die Haus- und Adresscodes eines einwandfrei funktionierenden RSU einzustellen. Dann hast du ja den direkten Vergleich und kannst Störungen (andere zufällig gleich codierte Sender) ausschließen.

ssakcik
Beiträge: 430
Registriert
03.11.2012
HomeMatic CCU2 + 2 CFG-LAN-Adapter mit 96 Geräten und 278 Kanälen // FeWo mit ELV MAX Cube und 11 Geräten

AW: AW: Rollladen fährt immer wieder hoch

von edvinterface » 19.12.2012, 20:25 

hallo ssakcik,
vielen Dank für deinen Tipp, aber es wird immer verrückter. Zur Not habe ich noch einen ganz neuen RSU besorgt und eingebaut. Läuft toll - rauf,runter, bleibt auch stehen beim 2. Tastendruck. So dann eine Adresse programmiert - das gleiche Spiel, ab sofort der gleiche Effekt wie vorher. Der Rollladen hält nicht mehr an, fährt nach 1 min hoch und reversiert beim 2. Druck auf die Taste an statt stehen zu bleiben.
Programmierung gelöscht (Werkseinstellung) mit 5sek Einfahrtaste und dann noch mal die Einfahrtaste. Ab sofort reagiert er nicht mehr auf Funkbefehle. Aber das Problem beim manuellen Fahren bleibt bestehen.
Programmierung gelöscht mit 5sek Einfahrtaste und dann die Ausfahrtaste - und siehe da manuell ist alles wieder ok. ?? Obwohl es im Handbuch heißt ->5 sek Einfahren und dann innerhalb 1 min einen der Bedientaster. Scheinbar werden hier unterschiedliche Rückstellungen vorgenommen. surprised
So auch deinen Tipp beherzigt. Neuen Rollladen auf gleiche Adresse wie Schlafzimmer gesetzt. Beide Rollladen runter fahren, dann Taste noch mal für Runter - Schlafzimmer bleibt stehen, so wie es soll, der neue Rollladen fährt hoch an statt stehen zu bleiben. Rollladen beide runter fahren, Schlafzimmer bleibt zu der neu fährt wieder hoch.
Ich glaube das nicht ?????unhappy
edvinterface
Beiträge: 5
Registriert
11.12.2012

AW: AW: AW: Rollladen fährt immer wieder hoch

von ELV - Technische Kundenbetreuung » 20.12.2012, 15:40 

Hallo edvinterface

Die selbsttätige Änderung der Motorfahrrichtung ist eigentlich nur bei der Programmierung des Timers über den festen Bedientaster möglich. Hierbei wird der Taster für Ausfahren solange gedrückt gehalten, bis sich die Fahrtrichtung des Motors umkehrt und der Rollladen wieder eingefahren wird. Das Einfahren des Rollladens signalisiert den Start der Zeitmessung. Durch nochmaliges Betätigen des Tasters wird die Zeitmessung beendet. Die gemessene Zeit wird gespeichert und der Rollladen wird wieder ausgefahren.

Führen Sie bitte einmal diese Programmierung bei dem betreffenden Rollladenschalter durch. Prüfen Sie anschließend, ob die fehlerhafte Funktion immer noch gegeben ist.
ELV - Technische Kundenbetreuung
Beiträge: 12261
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: AW: AW: AW: Rollladen fährt immer wieder hoch

von edvinterface » 11.01.2013, 13:01 

Hallo,
ich wollte dann doch noch klar stellen, woran es wirklich liegt. Es scheint so, als ob es einen Fehler im CUNO Modul (FS 20 Sende/Empfangs Interface) mit der FHEM Hausautomation gibt. Dieses System steuert alle FS20 Empfänger im Haus (Nachrichten Ein und Ausgang). Nach dem ich das Cuno Modul ausgeschaltet habe und die Programmierung der Adresse des Rollladen Moduls mit einem FS 20 Handsender durchgeführt habe, läuft die Jalousie so, wie sie soll. wink
Vielleicht ein Hinweis für alle FHEM User - die Programmierung der Empfangsadresse mit einem Handsender bei ausgeschaltetem FHEM durchführen - dann erst die Adresse in FHEM einfügen.
Danke für die Unterstützung
MfG Uwe
edvinterface
Beiträge: 5
Registriert
11.12.2012

AW: AW: AW: AW: AW: Rollladen fährt immer wieder hoch

von edvinterface » 14.04.2015, 22:34 

Hallo,
jetzt habe ich die wirkliche Ursache für diesen Fehler gefunden. Es hat viele Stunden und viele Nerven gekostet. Das eigentliche Problem ist ein "klebendes" Relais durch einen zu hohen Einschaltstrom des Rollladen Motor. Scheinbar wird erst das Relais für die Bewegungsrichtung geschaltet und dann mit dem 2 Relais die Spannung durchgeschaltet. Fährt nun der Rollladen runter schaltet erst das Richtungsrelais und dann das Einschaltrelais. Ist die vorgegebene Laufzeit abgelaufen, fallen normalerweise beide Relais ab und der Rollladen steht. Klebt aber das "Einschaltrelais" und das Richtungsrelais fällt ab, so fährt der Rollladen wieder hoch.
Ein klopfen gegen das FS20 Modul behebt das Problem nur kurzfristig.
Die bessere Lösung ist die Verwendung des Einschaltstrombegrenzers ESB1. Seither habe ich keine Probleme mehr.
Wie es aussieht sind die verwendeten Relais zwar für die eigentliche angegebene Leistung des Rollladenmotors kein Problem, aber halt der Einschaltstrom des Rollladenmotors.

MfG Uwe
edvinterface
Beiträge: 5
Registriert
11.12.2012
Anzeigen  Sortieren 
zur Übersicht6 Beiträge Neue Antwort