Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

Dieser Beitrag bezieht sich auf das folgende Produkt: Homematic Funk-Rollladenaktor für Markenschalter, 1fach Unterputzmontage HM-LC-Bl1PBU-FM für Smart Home / Hausautomation

Bestell-Nr. 68-10 30 38

Zum Produkt
zur Übersicht6 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

von nostromo74 » 03.10.2016, 21:24 

Hallo zusammen,

hab seit ein paar Tagen ein Problem mit einem meiner Rolladenaktoren (HM-LC-Bl1PBU-FM).
Es fing damit an, des er auf Tastendruck runter nur ein kurzes Stück runter fuhr (~10cm) und dann wieder stehen blieb. Auf weiteres drücken auch wieder jeweils nur 10cm. Auf Hoch drücken fuhr er aber komplett hoch. Nach mehreren Versuchen passierte dann gar nichts mehr. Auch nicht per WebUI oder App.
Dann mal stromlos gemacht und wieder ging es ein paar mal aber nur 10cm weise runter. Auf drücken am Taster oder per WebUi hört mann immmer das Relais schalten. Hoch lange, runter aber immer nur kurz. Bis dann wieder gar nichts passiert.
Beim Runter drücken kommt nach dem kurzen fahren folgender Blinkcode: 1x kurz, 9x lang.
Hab versucht den Schalter auf Werkszustand zurück zusetzen, das klappt aber nicht. Auch auf langes drücken des Config Tasters kommt kein Blinken und Schalter reagiert gar nicht mehr.

Hatte das Problem schon mal jemand oder weiß was defekt sein könnte? Kennt jemand den Blinkcode?
nostromo74
Beiträge: 2
Registriert
04.10.2016

AW: Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

von leknilk0815 » 04.10.2016, 10:27 

Servus,
das hört sich wieder mal nach einem defekten C26 im Netzteil des Aktors an...
siehe hier z.B.:
http://www.elv.de/topic/blink-code-nicht-dokumentiert.html
oder hier:
http://homematic-forum.de/forum/viewtopic.php?f=27&t=32748&hilit=c26
leknilk0815
Beiträge: 440
Registriert
13.12.2011
Gruß - Toni

AW: AW: Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

von nostromo74 » 04.10.2016, 20:58 

Danke für die schnelle Antwort. Ja es war der C26. Hab ihn ausgetauscht und es geht wieder. Aber es war schon ein 10uF/25V Elko eingebaut. Hab ihn durch 10uF/25V ersetzt. Sollte man noch höhere Volt-Angabe nehmen?
nostromo74
Beiträge: 2
Registriert
04.10.2016

AW: AW: AW: Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

von leknilk0815 » 04.10.2016, 21:09 geändert am 04.10.2016 21:15

...wenn er reinpasst - schadet nicht.
Es gibt übrigens auch bipolare Keramikkondensatoren mit 10µF, die halten ewig. Aber sehr teuer - ca. 10 Cent pro Stück...
http://homematic-forum.de/forum/viewtopic.php?f=27&t=32748#p308049
leknilk0815
Beiträge: 440
Registriert
13.12.2011
Gruß - Toni

AW: AW: AW: AW: Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

von Peter G1 » 07.01.2019, 11:25 

Hallo zusammen,

das Thema mit dem "C26" ist zwar schon älter, aber vielleicht gibt es einen Zusammenhang mit meinem aktuellen Problem. Ich verwende nicht den Rollladenaktor für Schalterdosen, sondern den Rollladenaktor für Unterputzmontage HM-LC-Bl1-FM. Die beiden könnten technisch ja ähnlich sein. Der Aktor zeigt das gleiche Verhalten wie im ersten Beitrag beschrieben.
Ist einem von euch ein solches Verhalten bekannt? Hat der "C26" eine Entsprechung in meinem Aktor?

Gruß Peter
Peter G1
Beiträge: 1
Registriert
07.01.2019

AW: AW: AW: AW: AW: Problem mit Rolladenaktor HM-LC-Bl1PBU-FM

von Erlenbacher » 29.01.2019, 13:55 

Moin,
bei mir verabschieden sich anscheinend nach und nach die Schalter. Blinken dauerhaft. Da ich davon sieben Stück im Einsatz habe und nun schon der zweite innerhalb von vier Jahren nicht mehr funktioniert werde ich mich nach einer Alternative umsehen. Auch die Heizungsventile funktionieren nicht mehr... Dafür ist das zu teuer...
Erlenbacher
Beiträge: 2
Registriert
29.11.2018
Anzeigen  Sortieren 
zur Übersicht6 Beiträge Neue Antwort