Problem mit EM1010PC Treiber unter Windows 7

zur Übersicht5 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Problem mit EM1010PC Treiber unter Windows 7

von thomaswest69 » 12.01.2012, 10:24 

Ich habe ein massives Problem mit dem treiber für den EM1010PC.
Die installation lief probemlos und das Gerät wird auch von der mitgelieferten Sftware erkannt. Jetzt will ich den EM1010 damit man sinnvoll damit arbeiten kann aber auch in IPSymcon integrieren. Dazu bietet der mitelieferte treiber von eQ3 die Option VCP aktivieren, was eigentlich einen Virtuellen COM-Port anlegen sollte. Geht aber nicht!!!
Im Gerätemanager erscheint unter Anchlüssen ein USB Serial Port. Alleridngs ohne Treiber. Auch lässt sich hier kein treiber nachinstallieren. Jegliche Installationsversuche egal ob automatisch ode rmit verweis auf das Verzeichnis mit den Mitgelieferten treibern bringt einen Timeout. Die Installation bricht nach mehreren minuten Warten mit einem lapidaren Fehler ab. Auch wird keine COM Nummer zugewiesen?
Wann ist ein treiber verfügbar bei dem auch VCP geht. Wenn man die option shcon anbiete, so sollte man sie auch aktivieren können. :-(
thomaswest69
Beiträge: 9
Registriert
12.01.2012

AW: Problem mit EM1010PC Treiber unter Windows 7

von ELV - Technische Kundenbetreuung » 24.01.2012, 18:20 

Hallo thomaswest69

Die Installation über VCP ist in der Tat nicht möglich und hätte daher auch als Option bei der Installation nicht angeboten werden dürfen. Eine Überarbeitung der Software hinsichtlich der Unterstützung der Option VCP ist derzeit nicht in Planung.
ELV - Technische Kundenbetreuung
Beiträge: 12207
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung

AW: AW: Problem mit EM1010PC Treiber unter Windows 7

von thomaswest69 » 30.01.2012, 19:37 

Das Problem hat sich inzwischen erledigt. Der Treiber ist schlichtweg uralt, genauso wie die Software EnergyProfessional. Auf der FTDI Homepae gibt es einen aktuelen treiber, der auch unter Windows7 alle festures bietet.
thomaswest69
Beiträge: 9
Registriert
12.01.2012

AW: AW: AW: Problem mit EM1010PC Treiber unter Windows 7

von ThomasHa » 02.02.2012, 11:23 

@thomaswest69,

habe genau das gleiche Problem, dass ich zwar VCP aktivieren kann und nach einem Neustart auch alles erscheint, nur das der Treiber nicht mit der VCom kommuniziert, was man mit einem COM-Datenlogger leicht sieht.

Auf der Webseite von FTDI konnte ich keinen funktionierenden Treiber finden und auch nicht beim Hersteller der EM1010.

Aus diesem Grund bin ich dann auf Linux umgestiegen, wo die FTDI-Treiber funktionieren. Trotzdem würde mich schon der genaue Link zu den Treibern interssieren.

Könntest Du den hier posten?
ThomasHa
Beiträge: 2
Registriert
30.09.2011

AW: AW: AW: AW: Problem mit EM1010PC Treiber unter Windows 7

von thomaswest69 » 03.02.2012, 11:58 

Hallo ThomasHA

Die aktuellen Windows7 Treiber findest Du auf der FTDI-Homepage unter VCP-Driver Win7.
Im Urzustand laufen die allerdings nicht. Dazu musst du das Archiv entpacken und noch die inf-Files anpassen bevor es installiert wird. Da das etwas kompliziert ist, hab ich das mal gemacht und du kannst es Hier herunterladen.
thomaswest69
Beiträge: 9
Registriert
12.01.2012
Anzeigen  Sortieren 
zur Übersicht5 Beiträge Neue Antwort