Nach anschluss an dem PC kein Ton mehr!

Dieser Beitrag bezieht sich auf das folgende Produkt: Mini-USB-Sound-Modul MSM1, Komplettbausatz

Artikel-Nr.: 68-07 53 44

Zum Produkt
zur Übersicht2 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

MSM 1 Nach anschluss an dem PC kein Ton mehr ! :-(

von angelika-flo**** » 25.09.2015, 13:58 geändert am 25.09.2015 14:52

Hallo,
Ich Arbeite schon länger mit dem MSM 1
als ich den Ton ändern wollte klappte dies auch wie gewohnt.
als ich es erneut am PC angeschlossen hatte um den Open-Collector Ausgang zu änder funktionierte dies auch ohne Problemme, aber dann die Überraschung. Der Ton ist Tod !!!
nochmal angeschlossen alle Häkchen überprüft, die Ton File gelöscht und nochmal überspielt. aber was ich auch mache es kommt kein Ton mehr raus. übrigens der OC Ausgang funktioniert aber tadellos !?
Nach ewigem rumprobieren habe ich aufgegeben und einfach ein neues Bestellt und erhalten. so alles nochmal auf Anfang. Kabel angelötet und mit dem PC verbunden alles wie gehabt, und es Funktioniert smile. also wieder mit dem PC verbunden um die Zeit des OC-Ausgangs zu ändern ......als ich den mini USB Stecker in den MSM 1 steckte viel mir auf, ach du Sch... ich habe das Netzteil noch am MSM 1 . schnell den mini USB abgezogen und gebetet ........ aber es war zu spät der Ton geht wieder nicht, der OC-Ausgang aber schon.
____________________________________________________________
jetzt zu meiner Frage. in der Bedienungsanleitung steht das der MSM 1 selbständig die Betriebsspannung umschaltet und erkennt ob es Über USB oder über Netzspannung versorgt wird.
allerdings scheint das nicht zu stimmen und 2 MSM 1 wurden dadurch Stummunhappy gibt es eine Möglichkeit das zu Resetten?
und wozu sind die 6 Lötstellen bei PR1 ???
vorab schon mahl Danke
Gruß Flo ;-)
angelika-flo****
Beiträge: 1
Registriert
25.09.2015

AW: MSM 1 Nach anschluss an dem PC kein Ton mehr ! :-(

von ELV - Technische Kundenbetreuung » 30.09.2015, 08:35 

Hallo angelika-flo****m

zu 1) Das MSM1 verwendet zur Trennung der zwei möglichen Spannungsversorgungsarten Schottky-Dioden. Diese sorgen dafür, das kein Kurzschluss entsteht, wenn am MSM1 die stabilisierte Spannungsquelle gleichzeitig mit dem USB-Anschluss im Betrieb sind. Es besteht also somit keine Gefahr, wenn beide Versorgungsvarianten angeschlossen sind.

zu 2) Über die 6 Pads (Lötstellen) wird die Gerätefirmware des MSM1 mittels eines Programmiertools übertragen (programmiert).

zu 3) Dieses Verhalten zeigt eindeutig, dass der eingesetzte Atmel-Mikrocontroller soweit noch funktioniert.

Wir vermuten anhand des hier beschriebenen Problemverhaltens, das in beiden Fällen die Audioendstufe IC3 defekt ist. Weiterhin vermuten wir, dass der Fehler durch die eingesetzte Spannungsquelle entsteht.

Wie im Journalartikel beschrieben, darf das MSM1 nur mit 5 VDC ±5 %, also formal in einem Bereich von 4,75 VDC bis 5,25 VDC betrieben werden.

Wir gehen davon aus, dass die eingesetzte Spannungsquelle eine höhere Spannung ausgibt und die Audioendstufe IC3 zerstört.
Die Audioendstufe darf maximal mit 5.5 VDC betrieben, ab 6 VDC kann eine Zerstörung des Bauteils erfolgen.

ELV - Technische Kundenbetreuung
Beiträge: 10568
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung
Anzeigen  Sortieren 
zur Übersicht2 Beiträge Neue Antwort