Meine Erfahrung mit der CCU3

zur Übersicht16 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Meine Erfahrung mit der CCU3

von Nikuda » 13.09.2018, 19:45 geändert am 13.09.2018 20:01

Hallo erst einmal,

ich weiß ja nicht, ob Sie es bereits wussten, aber ich bin Qivicon Aussteiger, zumindest habe ich das vor. tongue

Ich bin, zumindest was die CCU angeht, auch relativ neu auf diesem Gebiet.

Allerdings habe ich schon eine Menge Erfahrungen im Bereich SmartHome etc. sammeln können.

Als vor 3 Tagen meine CCU3, übrigens direkt einen Tag nach Bestellung, bei mir ankam, war die Freude riesig!

Endlich weg von der Qivicon und endlich mal die Kontrolle über alles selber haben.

Das was mich nämlich am meisten bei der Qivicon stört, sind die unangekündigten Base Updates, die leider immer wieder für Zwischenfälle sorgten. Ansonsten lief alles so, wie es sollte.

Schnell hatte ich alle Aktoren von der Qivicon ab gelernt, was auch ohne Probleme von statten ging.

Dann erst einmal die CCU3 ausgepackt, aufgebaut, eingerichtet, Passwort & Sicherheitsschlüssel gesetzt, Räume und Gewerke eingetragen und mir in Ruhe alle Bereiche angeguckt. - Ich hatte mir zuvor einiges schon durchgelesen bzw. mir einige YouTube Videos zur Einrichtung etc. angeguckt. Somit also alles kein Problem gewesen und da ich eh seit mehr als 20 Jahren in der IT Welt unterwegs bin, fehlte mir es also auch nicht am Verständnis.

Dann alle Aktoren, einer nach dem anderen an die CCU3 angelernt, alles kein Problem!
Auch meine Philips Hue Base wurde ohne Probleme in der CCU integriert und die Lampen alle importiert.

WOW dachte ich mir, verdammt geil. Gut, die Oberfläche der CCU sieht etwas... nun ja, sehr altbacken aus, aber da ist die Funktion und nicht das Aussehen wichtig. Man kennt es ja von anderen Geräten, wie zum Beispiel Switche.

Dann kam erst einmal der Schock, was bitte?
Die Aktoren können ja viel mehr, als man bei Qivicon einstellen kann und einem gezeigt wird. Alleine auf einen Taster könnte ich 4 Schaltsteckdosen legen. Plötzlich tauchten bei den Thermostaten Icons auf, wo ich nicht mal wusste, dass es die da überhaupt gibt. Einfach nur toll, ich war total begeistert, nein... sogar total euphorisch und konnte es gar nicht abwarten es meiner Frau zu erzählen und die ganzen Aktoren endlich alle einzurichten, zu verknüpfen und letztendlich natürlich in Betrieb zu nehmen.

Nach dem ich alle Geräte, sowie deren Channel, ordentlich benannt hatte - man was ein Aufwand, anstatt dass man das am Hauptaktor macht und es für alle Channel automatisch übernommen wird, muss man es bei jedem Channel noch einmal machen, aber nun gut, gibt ja copy & paste. Danach fing ich mit den Verknüpfungen von Steckdosen & Schaltern, sowie Fenster / Türkontakten und Heizkörperthermostaten an.
Habe Gruppen für die Heizkörperthermostate, dem jeweiligen Wandthermostat und den Fenster / Türaktoren, im jeweiligem Raum, angelegt und eingerichtet.

Als ich dann endlich nach einem langen Tag, fertig war, fiel mir oben recht, ein Button auf, der Meldungen hieß.

In dem waren knapp 30 Meldungen, dass für einige Aktoren "Übertragungen" anstanden und weiter unten, dass eine Aktoren "Kommunikationsprobleme" hätten.

Ich dachte natürlich direkt an diesen Duty Cycle und dachte mir: "Komm ist Schluss für heute, lass die CCU mal alles verarbeiten, morgen wird das schon alles laufen".

Am nächsten Tage habe ich in die CCU geschaut und die Fehlermeldungen waren bis auf wenige, immer noch vorhanden.

Nach mehrmaligen, fruchtlosen versuchen, diese Probleme durch Batterie Entnahme, neu anlernen etc, an den Aktoren zu beheben, startete ich die CCU neu.

Da kam schon das erste Problem, sie startete bereits seit etwas 1 Stunde neu, zumindest lauf Webinterface Meldung und war somit nicht einstellbar geschweige denn wirklich zu erreichen.

Gut, gibt ja noch den alte Trick mit dem Stecker ziehen, sollte an sich ja die gewünschte Wirkung bringen, auch wenn es nicht die feinste Art ist dies zu tun.
So war es dann auch, die CCU war wieder voll uns ganz da. Direkt ins Web Interface geschaut und siehe da, es waren bis auf ein paar wenige Übertragungsankündigungen, so gut wie alle Fehler weg. Super dachte ich mir.

Dann sah ich auf der Startseite was mit Firmwareupdate. Direkt drauf geklickt und festgestellt, dass es ein Firmwareupdate für meine beiden Wandthermostate gab. Heruntergeladen, auf die CCU geladen und gib ihm.

Plötzlich wieder ganz viele Fehlermeldungen... Kommunikationsprobleme mit den Wandthermostaten und plötzlich auch mit den Heizthermostaten, die im selben Raum wie die Wandthermostate sind.

Ein Blick auf die Thermostate und ich musste feststellen, dass das Firmwareupdate nicht geklappt hat... CRC Fehler und FUP. Super dachte ich mir, ging es nicht gerade erst Bergauf?

Nun ja, nach dem ich dann den halben Tag dann im Internet Recherchiert hatte, die Ernüchterung, die Wandthermostate werde ich wohl ohne weiteres, vor allem selber nicht, wieder in Ordnung bringen können.
Soll man bei ELV einschicken etc.
Zumindest hatte jeder Tipp, jeder Hinweis, nichts gebracht. Die Wandthermostate blieben im CRC Modus.
Auch das mehrmalige, erneute anstoßen des Update Prozesses über die CCU, brachte hier leider keine Besserung.

Vor lauter Verzweiflung und Ratlosigkeit, habe ich mich dann überwunden, den ELV Support anzurufen, JA, ich löse meine Probleme gerne selber, als direkt um Hilfe zu bitten.
Hier ging es aber nicht anders. Also ab, ran ans Telefon.

Als endlich jemand ran ging, hatte ich eher das Gefühl, dass ich besser nicht hätte anrufen sollen. Ich störe wohl nur.
Nun denn, dennoch das Problem geschildert und um Hilfe gebeten.

Erste Reaktion des Mitarbeiters:
Das kann nicht sein, dass ist ja komisch...

Ähm ja ok, ist aber so... sorry? unhappy

Ein wenig genervt, oder war es einfach nur Desinteresse, oder war er einfach nur abgelenkt, keine Ahnung, sollte ich ein Backup und eine Log Datei einsenden.

Gut, mache ich!
Keine Ahnung wie, ich werde es aber schon herausfinden, wäre ja gelacht, wenn nicht!.

Zumindest hier, war der Mitarbeiter, aber wenigstens so nett und hat es mir nicht nur erklärt, sondern ist es auch mit mir, zwar irgendwie gefühlt notgedrungen, durchgegangen, hat es aber gemacht.

Das Telefonat war danach, aber auch sehr schnell beendet, er hatte wohl keine Lust mehr, mir weiter beim heulen, zu zu hören. - ja ich weiß, sehr theatralisch.

Egal, so etwas hält mich doch nicht auf und schnell die E-Mail an den Support mit den benötigten Dateien geschrieben und versendet.

Leider habe ich bis heute keine Rückmeldung erhalten... gut, vielleicht haben die viel zu tun, kann ja sein. Keine Ahnung wie lange so etwas dauert. Aber so ein "Hey, wir haben die Mail erhalten, wir kümmern uns darum, kann so und so lange dauern, aber wir helfen ihnen auf jeden Fall, wäre total super gekommen und hätte einen vielleicht mal beruhigt, zumal die Qivicon echt alles bei uns gesteuert hat, einschließlich die Alarmanlage, die für uns sehr wichtig ist, weil hier in der Gegend mittlerweile, leider häufiger eingebrochen wird.

Gut, Geduld ist eine Tugend - zwar nicht meine - , diese muss ich mir aber nehmen, denn schließlich wollen wir ja von der Qivicon und der Bevormundung der Telekom weg.

Abends kam ich dann auf den Trichter, dass die Heizkörperthermostate, die Kommunikationsprobleme mit der CCU3 haben, in einer Gruppe mit dem Wandthermostat sind.

Also habe ich diese kurzerhand (mit hängen und würgen) aus der Gruppe genommen bzw. bekommen und siehe da, ein Heizungsthermostat nach dem anderen, lief auf einmal wieder, so dass nur noch die beiden Wandthermostate mit "Kommunikationsproblem" in der CCU standen.

Die Freude war total groß, YAY - verdammte schei**, ein Licht am des Tunnels - es läuft endlich! EUPHORIE! Ich habe ein Problem gelöst, ich alleine, ohne den Support!

Gleich mal mit einem Neustart der Anlage testen, ob die Thermostate danach auch noch vorhanden sind und ohne Fehlermeldungen arbeiten.

Gemacht, getan!

Sie sind da!

Aber hey, was ist das denn jetzt schon wieder?
5 neue Fehlermeldungen... oh ne, jetzt insgesamt 9...

...ach ok, die Wandthermostate und wie jetzt?

Plötzlich 5 Fenster / Türaktoren, die nicht erreichbar sind und Kommunikationsprobleme haben? Kann doch jetzt nicht sein, die liefen doch bis eben noch und meldeten sogar fleißig, wenn Fenster oder Türen geöffnet wurden...

Egal, wir haben spät jetzt, ich gehe jetzt schlafen.
Bis morgen wird sich das hoffentlich von selbst erledigt haben.

Pustekuchen!

Die Fehler waren immer noch da. Also habe ich versucht, genau diese Aktoren irgendwie wieder ans laufen zu bekommen.

Diese reagierten aber keinesfalls so, wie man es kennt und wie sie sollten. Ein druck auf den Anlernknopf, wurde sofort mit einem roten Aufleuchten der LED quittiert - hatte ich so noch nie erlebt, nur beim ablernen von der Qivicon war das so.

Das selbe auch bei allen anderen betroffenen Aktoren.
OK, Aktoren resetten und auf Werkseinstellung zurücksetzen und neu anlernen.

Klappte bei dem einen ja, bei dem anderen nicht.
Trotz Reset der Aktoren, bekam ich nach einem drücken auf den Anlernknopf, direkt wieder eine rot leuchtende LED zu sehen. Erst nach ein paar mal Resetten ging es und ich konnte die Aktoren der CCU wieder hinzufügen.

Klappte zunächst auch super, zumindest für ein paar Minuten... dann kamen die Kommunikationsfehler wieder. :-(

Nun was habe ich jetzt gemacht?

Ich habe alle Aktoren mit Mühe und Not, von der CCU ablernen können und wenn ich schreibe mit Mühe und Not, dann mein ich das auch so. Bei einigen war das total schwer, diese ab zu lernen, die wollten einfach nicht ab gelernt werden.
Ich musste ungelogen, mehrmals hintereinander auf den Anlernknopf drücken, damit der Aktor mit der CCU sprach und das OK zum ab lernen gab.

Wie dem auch sei, habe ich es nun geschafft, alle Aktoren, bis leider auf die beiden Wandthermostate, von der CCU ab zu lernen.

Ich habe daraufhin die Qivion wieder ausgepackt, eingesteckt und alle Aktoren waren innerhalb einer knappen Stunde, wieder sauber angelernt, einsatzbereit, erreichbar und auch ohne Probleme steuerbar! Wieso klappt das so nicht auf bei der CCU? Was habe ich falsch gemacht? Ist das Teil echt so eine Zicke?

Das war es aber noch nicht mit den beobachteten Fehlern bei der CCU3.

Ein Tür und Fensterkontakt, wollte sich zum Beispiel erst gar nicht mit der CCU3 paaren. War im wohl zu blöd die "Neue".

An der Qivicon konnte er sich aber jedes mal direkt und ohne Problem anmelden und trotz sauberem abmelden und auf Werkszustand zurücksetzen etc., wollte er nicht mit der CCU zusammen arbeiten. Keine Ahnung wieso, ein andere Aktor als die anderen ist er nicht, er ist der selbe und alle anderen ließen sich ja sofort an die CCU anlernen.

Dann hatte ich zu Anfang erwähnt, dass ich die Philips Hue Base angelernt und die Lampen importiert hatte.

Mehr als importiert und dem jeweiligem Raum zugeordnet, hatte ich aber nicht. Sie wurden weder verknüpft, noch sonst irgendwo in der CCU in ein Programm etc. eingebunden.

Zwei der importierten Leuchten, werden durch einen Bewegungsmelder von Philips, der extra für die Hue ist, gesteuert und sollen nach 10 Minuten von alleine wieder ausgehen.

Bis dato, mit der Qivicon - dort kann man die auch importieren -, hat das auch immer sehr zuverlässig funktioniert, aber kaum war die CCU mit ihm Spiel, gingen die Lampen aus, wann sie wollten, teilweise sogar schon nach wenigen Sekunden und das, obwohl Bewegung im Raum war etc..
Als ich die Hue Base wieder aus der CCU entfernt hatte, lief alles wieder wie es sollte und die Lampen gingen wie gewohnt erst nach 10 Minuten aus.

Mein Fazit:

3 Tage Arbeit, jede Menge Stress und zwei "defekte" Aktoren, die ich jetzt Mitsicherheit auf eigene Kosten einschicken und zurücksetzen lassen muss.

Ehrlich Leute, ich war echt kurz davor, die CCU aus dem Fenster zu schmeißen... es kann doch nicht sein, dass eine Qivicon mit EQ3 Aktoren besser umgehen kann, als eine CCU3 vom selben Hersteller?

Ernsthaft, ich bin total enttäuscht!
Das habe ich nun wirklich nicht erwartet gehabt.

Das viel Arbeit und Bastelei auf mich zu kommen würde, war mir ja von Anfang an klar. Es ist nun einmal ein anderes System und absolut nicht mit einer Qivicon zu vergleichen.

Ich hatte mich ja bewusst dazu entschieden, von der Qivicon weg zu gehen und erwachsen zu werden, aber mal ganz ehrlich, so nicht, dass will ich mir nicht antun, ich habe keine Lust, jeden Tag ins Webinterface oder in die App gucken zu müssen, ob es mal wieder "Kommunikationsprobleme" zwischen CCU und Aktoren gibt, ich will das das Zeug zuverlässig läuft!

Ganz ehrlich, dass habe ich in der Zeit von 4 Jahren mit der Qivicon vielleicht 2 mal gehabt, das ein oder zwei Aktoren nicht erreichbar waren und das auch nur, weil die Batterien den Geist aufgegeben hatten!
Das Ergebnis mit der CCU3?
Eine ganze Liste mit Fehlern und das noch am selben Abend.
Wirklich, ein tolles Ergebnis...

Ich dachte ja zu erst, dass es was mit der Reichweite zu tun hätte, dass die CCU3 vielleicht eine geringere Reichweite als die Qivicon Homebase hätte, aber laut Datenblätter soll die CCU3 bis 400 Meter machen können, also mehr als die Qivicon.

Selbst die Aktoren in der hintersten Ecke des Hauses, hatten ja keine Probleme und liefen mit der CCU3. Nur einige Aktoren quasi mittendrin, aber an verschiedenen stellen, in verschiedene Himmelsrichtungen, hatten die Probleme.
Dies lies sich mit einem versetzen der CCU auch nicht beheben.

Jetzt läuft "leider" die Qivicon wieder und alle Aktoren, bis auf die beiden Wandthermostate, arbeiten wieder einwandfrei.

Zumindest für mich habe ich nun festgestellt, dass die Jungs von Qivicon echt gute Arbeit machen und mein Jammern wohl auf höchstem Niveau war. Dann finde ich mich lieber damit ab, dass einmal im Monat die Anlage halt wegen eines nicht angekündigtem Update mal wieder das ein oder andere Problem mit sich bringt, aber dennoch läuft und zumindest das tut, was sie soll und zwar meine Familie vor Einbruch, Feuer etc. warnen.

Schade, aber so wird das nichts mit uns liebes ELV / EQ3 Team. Die CCU3 ist bereits wieder eingepackt und wird noch diese Woche an euch zurück gehen.

Was die beiden Wandthermostate angeht, nehme ich diese als Kollateralschaden und Lern-Effekt hin.
Ich wollte sowieso meine knapp 40 Homematic Aktoren gegen Homematic IP Aktoren austauschen, allerdings bin ich mir jetzt, nach dieser "tollen" Erfahrung, nicht mehr ganz so sicher, ob es bei EQ3 bleibt, oder es dann nicht vielleicht doch lieber ein anderer Hersteller werden sollte.
Schließlich bin ich bereit noch einmal eine Menge Geld in die Hand zu nehmen, dann aber bitte für etwas, was auch vernünftig läuft und das macht, was es soll.

Da ich aber nicht bei der Qivicon bleiben möchte, werde ich nun wohl nach weiteren Alternativen suchen müssen, es sei denn, ELV oder EQ3 haben eine Lösung für mich, die auch zuverlässig ihren Dienst verrichtet, aber das was ich hier jetzt mit der CCU3 erlebt habe, geht in meinen Augen und meiner Meinung nach, überhaupt nicht.

So etwas wie ich hier beschrieben habe, darf eigentlich nicht sein. Oder ist das die Normalität, von der ich einfach nur nichts mitbekommen habe?

Ach übrigens die wenigen Homematic IP Aktoren, die ich besitze, liefen zu jeder Zeit ohne Probleme.

Nur die "alten" Homematic Aktoren (ohne IP), machten die ganzen Problem. Da wie gesagt, aber auch nicht alle.
Zufall? Gewollt? Oder einfach nur Pech?

Wie dem auch sei, vielleicht hilft euch das ja weiter.

Nikuda
Beiträge: 2
Registriert
16.05.2017
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: Meine Erfahrung mit der CCU3

von ELV - Technische Kundenbetreuung » 20.09.2018, 13:17 

Hallo Nikuda,

einige der geschilderten Punkte (Servicemeldungen zu Kommunikationsstörungen, fehlgeschlagenes Update, zu geringe Reichweite) können durch gestörte Funkkommunikation verursacht werden.
Die CCU2 bietet dem Nutzer weitreichende Möglichkeiten, auf das Kommunikationsverhalten der Zentrale Einfluss zu nehmen.
Bitte beachte Sie hierzu unser Hinweisblatt zu Kommunikationsstörungen.

Das geschilderte Verhalten, insbesondere die Anlernprobleme, konnten wir an unserer Testinstallation nicht nachvollziehen.
Falls die Hinweise aus dem Hinweisblatt das Verhalten nicht verändern, versuchen Sie bitte die aktuellste Firmware über den Rettungsmodus in die Zentrale einzuspielen.
Hinweise hierzu finden Sie auf Seite 324 im WebUI-Handbuch.

Bitte versuchen Sie anschließend testweise, einige Geräte an die Zentrale anzulernen und beobachten Sie ihr Verhalten.
ELV - Technische Kundenbetreuung
Beiträge: 12019
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung

AW: AW: Meine Erfahrung mit der CCU3

von vdpbauer » 21.09.2018, 09:44 

Ja , der Bericht war ja mal ausführlich. Auch ich habe die Telekom Lösung und die Homematic IP und die CCU3.
Nach langen hin und her bin ich schwer enttäuscht da für mich gesehen die WebUI ein zurück in die Steinzeit bedeutet. Es gibt sicherlich Freaks die sich in jeder freien Minute dort einarbeiten . Soll es halt geben. Auch die Mediola Geschichte ist für mich zu Kompliziert. Der Otto Normal Verbraucher möchte hat nur Klick machen und schon ist die Wurst durch. Geht ja auch teilweise bei der Telekom , außer das da für mich wichtige Geräte seit langen fehlen und sich auch nichts tuet. Ich kann mich an ein Gespräch mit einem ELV Mitarbeiter vor Jahren erinnern ,der deutete an das es bald eine Grafische Lösung geben wird die Spaß macht. Wo ist die ?? Einfach nach Mediola verschieben und den Kunden bei Mediola für etwas zahlen lassen was man kompliziert mit der WEBUI kostenlos machen kann. Ich meine hier diese wenn und aber aber und dann aber doch Bedingungen. Ich werde mir Jedensfall etwas anderes einfallen lassen. Schade drum.
vdpbauer
Beiträge: 1
Registriert
21.09.2018
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: AW: Meine Erfahrung mit der CCU3

von ELV - Technische Kundenbetreuung » 25.09.2018, 15:46 

Hallo vdpbauer,

falls Sie ein einfach zu bedienendes Hausautomatisierungssystem wünschen und ausschließlich Homematic IP - Produkte verwenden, können wir Ihnen den Homematic IP Accesspoint als Zentrale empfehlen.

Bei der Gestaltung der Oberfläche wurde ein großes Augenmerk auf intuitive Bedienbarkeit und ein ansprechechende Optik gelegt.
ELV - Technische Kundenbetreuung
Beiträge: 12019
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung

AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von xaverlein » 06.10.2018, 12:23 

Hallo Nikuda,
eigentlich hätte ich aus jahrelanger Erfahrung mit CCU1, CCU2, eq3, etc. wissen müssen, daß beim Wechsel auf CCU3 Ärger, Frustration und Zeitvergeudung ins Haus steht. Die geschilderten Probleme traten ähnlich auch bei mir auf. Nachdem bei der CCU2 angemeldete Aktoren zwar beim Test mit CCU3 grün anzeigten, jedoch unter "Gewerke" keinen Mucks machten, oder keine Sensorwerte lieferten, sodaß die gesamte Software nur teilweise funktionierte, habe ich meine CCU2 wieder rausgeholt.

Zwar werde ich die CCU3 nicht zurückgeben,da die Hardware meines Erachtens nach in Ordnung ist, aber erst nach dem 10. Firmware-Update werde ich die CCU3 erneut in Betrieb setzen.
Dann haben viele frustrierte Anwender mit ihren Fehlermeldungen für ein besseres System gesorgt.

Für mich ist es unverständlich, daß bei feststehenden Schnittstellenspezifikationen (bei mir z.B. für nicht-IP-Aktoren,- Sensoren, etc.) Inkompatibilitäten auftreten, sodaß Geräte neu angelernt werden müssen (mit all den bekannten Problemen beim vorherigen Abmelden).

Hier fehlen offensichtlich kompetente Spezialisten für Systemspzifikation, Systemintegration, Testprocedures und Systemintegration-Tests - und natürlich auch Zeit, die man benötigt, um dem Kunden ein ausgereiftes, zur CCU2 abwärts-kompatibles Produkt zu liefern.

Wie auch bei der CCU2 immer wieder kritisiert, wird der Kunde über Jahre, bzw. über x Firmware-Updates zur Testinstitution - und übernimmt so die Aufgaben des Entwicklers.

Das eingesparte Geld bei einer Entscheidung für Homematic,
ist sicherlich nicht den Ärger über die Unzulänglichkeiten und den immensen Zeitaufwand wert, den man braucht, um das System zum Laufen zu bringen bzw. es am Laufen zu erhalten.
xaverlein
Beiträge: 1
Registriert
23.08.2017

AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von Workaholic » 07.10.2018, 18:36 

Hallo zusammen,
ich habe ebenfalls jahrelange Erfahrung mit der CCU1 und CCU2 und war ganz gespannt auf die neue CCU3. Nach wochenlangen warten war die Anlage endlich lieferbar und ich war sehr gespannt auf die neuen Funktionen. Aus negativen Erfahrungen beim Wechsel von CCU1 auf CCU2 habe ich mich diesmal an die vorgeschriebene Anleitung gehalten. Sicherung von der CCU2 gemacht und CCU2 über das Recovery System auf Werkseinstellungen zurückgesetzt. Dann die aktuelle Firmware wieder aufgespielt und somit fertig für den Verkauf. Dann kam der große Moment,CCU3 ausgepackt angeschlossen und warten bis die Anlage hochgefahren ist. Was mir sofort auffiel war die enorm schnelle Startzeit im Gegensatz zur CCU2. Das gefiel mir sehr gut. Dann habe ich das Backup der CCU2 eingespielt und war gespannt was mich erwartet. Die CCU3 war wieder ziemlich schnell bereit und alle Aktoren und Programme wurden ohne Probleme übernommen. Dann kamen die ersten Fehlermeldungen, die Thermostate liefen alle auf Fehler, keine Kommunikation möglich. Nach ca.10 Minuten warten waren alle Fehlermeldungen verschwunden. Ich testete alle Aktoren und siehe da, es funktionierte alles. Ich war so mega happy, dass der Umstieg so problemlos lief, es war ein Traum. Dann nach einem Tag ein kleiner Rückschlag. Einige Aktoren reagierten nicht mehr auf Schaltbefehle, andere gingen problemlos. Es gab aber keine Fehlermeldungen. Ok, Anlage neu starten und siehe da, es lief wieder alles. Leider war das Glück nicht von langer Dauer, da diese nicht nachvollziehbaren Ausfälle ein Dauerzustand werden sollten. Somit musste die CCU3 fast täglich neu gestartet werden, da einige oder alle Schaltbefehle nicht mehr reagierten aber auch keine Fehlermeldungen vorhanden waren. Als ich allerdings morgens um 4 Uhr nach Hause kam und die Alarmanlage nicht mehr deaktivieren konnte, es reagierte nichts mehr, ist mir der Kragen geplatzt. Was sollte ich jetzt machen? Einfach die Tür aufmachen und mir den Hass der Nachbarn zuziehen, weil mitten in der Nacht die Sirene losging? Nach kurzer Überlegung versuchte ich mich per VPN auf die CCU3 zu schalten und diese neu zu starten. Das klappte dann auch und ich kam ohne Lärmbelästigung in die Wohnung. Das war für mich aber das einschneidende Erlebnis um wieder von der CCU3 Abstand zu nehmen und die CCU2 wieder ins Leben zu rufen. Die läuft absolut stabil und macht keinen Ärger. Ich finde es sehr traurig, dass der Endkunde hier als Tester missbraucht wird und ein absolut unausgereiftes Produkt auf den Markt gebracht wird. Die Mediola Lizenz ist ebenfalls ein kluger Schachzug des Herstellers, somit wird die grafische Gestaltung ebenfalls auf den Endkunden abgewälzt. Hierzu ist es wieder notwendig ein Gateway zu kaufen und die grafische Gestaltung mit dem AIO Creator ist ein Geduldsspiel für Leute mit sehr viel Freizeit. Hier muss jedes Gerät einzeln angelegt werden, sämtliche Funktionen und Rückmeldungen müssen für jedes Gerät einzeln programmiert werden. Das ist mir ehrlich gesagt viel zu aufwendig und es birgt zusätzliche Fehlerquellen. Ich möchte die Geräte direkt ansprechen ohne noch ein zusätzliches Gateway dazwischen zu haben. Mein Fazit, die CCU3 ist zurückgegangen und ich nutze wieder meine alte CCU2, die absolut stabil und läuft zuverlässig. Ich werden den Wechsel in einem Jahr nochmal in Erwägung ziehen, wenn es für die CCU3 mindestens 5 Updates gibt und die Kinderkrankheiten behoben sind. Persönlich würde ich zum jetzigen Zeitpunkt jedem davon abraten die CCU3 zu kaufen. Der Ärger ist einfach zu groß. Auch wenn man gerne die neue und schnellere CCU3 haben möchte, bitte bleibt aktuell noch bei eurer alten CCU2. Vielleicht sind die Fehler in ein paar Monaten behoben und wir lesen ein paar positive Erfahrungsberichte.
Workaholic
Beiträge: 1
Registriert
07.10.2018
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: Meine Erfahrung mit der CCU3

von dieterbk » 04.11.2018, 12:00 geändert am 04.11.2018 12:01

Vielen Dank für eure Infos.

Kann ich leider nur bestätigen, die CCU3 ist im jetzigen Zustand Schrott

Ich hatte für einige Geräte laufend Kommunikationsstpörungen (Rolladen Aktor, Anzeige), eine Bedienung war nicht mehr möglich.
Es war kein klares Bild zu erkennen, manchmal einzelene Fensterkontakte.

Auf jeden Fall gabe es keinen Zeitpunkt mehr wo keine Störung vorhanden war.

Nachdem ich das hier elesen habe, bin ich wieder zurück zur CCU2.

Und, fast wie ein Wunder, alles Grün, keine Kommunikationsstörungen mehr.

Ich warte jetzt auch einige Monate, bevorf ich es mit der CCU3 wieder versuche (die Geschwindigkeit war schon geil :-))
dieterbk
Beiträge: 2
Registriert
01.01.2012

AW: AW: Meine Erfahrung mit der CCU3

von andreas.pongratz**** » 06.11.2018, 22:26 

heute mit Freude die CCU3 ausgepackt - vorher ccu2 backup erstellt, danach firmware aktualisiert u. das backup eingespielt. soweit alles ok - alle aktoren funktionieren
allerdings leider wie bei der CCU2 am Beginn "zuviele verbindungen"
mehrmalige neustart /stromlos setzung der ccu3 bringen keine änderungen - cache löschen beim browser (chrome) bringen keine änderungen. leider hab ich auch noch keine verbindung vom iphone herstellen können. firewall an der ccu3
wer kann mir helfen?
danke andy
andreas.pongratz****
Beiträge: 1
Registriert
28.02.2014

AW: AW: AW: Meine Erfahrung mit der CCU3

von kaltal_01 » 06.11.2018, 23:05 geändert am 06.11.2018 23:07

Ich schreib keinen Roman wo ich mich auskotze über die CCU3, das haben leider die Leidensgenossen schon mehrfach erledigt!!!
Ich kann dies alles nur bestätigen und ich bin wirklich enttäuscht von EQ3/ELV! Ein Riesen Konzern und schafft es nicht einen 0815 Raspberry Pi ordentlich zu programmieren und zu testen. Hauptsache Verkaufen verkaufen verkaufen. EQ3/ELV ist nicht einmal in der Lage sich dazu zu Bekennen und eine fehlerfreie Firmware rauszubringen!!! Von Support fang ich erst gar nicht an! Ich werde wieder Loxone verwenden. Ist zwar etwas teurer aber es läuft stabil ohne Probleme und bei Problemen ruft man denn Support an und wenn nötig greifen die via Fernzugriff zu und helfen dir. Auch wenn man bei der Programmierung Probleme hat bzw. nicht weiterweiß helfen die zu 100% weiter. Und loxone ist nicht mal annähernd solange am Markt als EQ3/ELV!!! Ich hoffe das EQ3/ELV bald eine Lösung parat hat ansonsten werden Ihnen die ganzen CCU3s um die Ohren fliegen!!
So fertig ausgekotzt und ccu2 und loxone wieder ausgepackt
kaltal_01
Beiträge: 2
Registriert
19.09.2018

AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von ELV - Technische Kundenbetreuung » 07.11.2018, 17:21 

Hallo andreas.pongratz,

die Anzahl der gleichzeitig möglichen Verbindungen zur CCU3 ist derzeit noch, wie auch bei der CCU2, auf drei begrenzt.

Diese Anzahl ist für das Bedienen des Gerätes im Normalfall vollkommen ausreichend, manche Netzwerkgeräte (insbesondere NAS-Server) bauen jedoch automatisch mehrere Verbindungen mit jedem anderen Gerät im Netzwerk auf und können so den Zugriff auf die CCU3 verhindern.

Um die Quelle der mehrfachen Verbindungen in Ihrem Netzwerk zu finden, können Sie die Netzwerkgeräte nacheinander entfernen und nach jedem Gerät prüfen, ob die Zentrale noch immer die beschriebene Fehlermeldung ausgibt.

Sobald Sie das problematische Gerät identifiziert haben, können Sie es eventuell umkonfigurieren und so verhindern, dass es sich ungewollt mit der Zentrale verbindet.
ELV - Technische Kundenbetreuung
Beiträge: 12019
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung

AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von t.hebert**** » 06.12.2018, 21:40 

Hi,

das Homematic Produkt ist absolut nicht annähernd ein gutes Produkt. So viele Probleme die sich immer wieder auf tun hat nichts mehr mit Bastelei und unendliche Möglichkeit mehr zu tun.

Seit Jahren immer wieder unstabile Verhältnisse.
Egal was man macht es gibt immer wieder Probleme und wer mir erzählen das es super läuft, dann muss ich mich fragen was ich falsch mache.

Einer selber als Anwender kann nichts falsch machen. Wenn ich als Anwender was falsch machen kann und das System sehr schnell zu einem nicht funktionsfähigen Zustand bringe sogar durch Updates mit Aktoren/Sensoren zerstöre dann muss mir jemand erklären ob das ein normaler Zustand ist.

Das sind Verhältnisse wie zu Windows 95 und das lief stabiler als die Homematic Reihe.

Gruß

t.hebert****
Beiträge: 10
Registriert
04.11.2014

AW: AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von galaxy4d1 » 07.12.2018, 21:04 

Hallo,
ich versuche, nach wie vor den Support hinsichtlich seiner nichthelfenden Aussagen zu verstehen. Ich bin selbst als IT Leiter tätig. Jedoch forschen, entwickeln und produzieren wir Airbags, Sicherheitsgurte und Lenkräder. Ungern möchte ich mir einen Qualitätsvergleich zwischen der CCU3 und unseren Produkten ausmalen.
"gegen die Wand gefahren .... sorry, airbag und gurt gingen nicht ... ich reboote mal - kannst du gerade noch mal machen?"

Meiner Meinung nach werden hier Ressourcen zur Beantwortung der Fragen verplempert. Man bekommt doch sowieso nur mitgeteilt, dass man a.) nicht in der Lage ist einen Accesspoint / CCU3 richtig aufzustellen; oder b. irgendwelche Netzwerkprobleme bla. bla. vorhanden sein könnten.
Das hätte ich mich zu meiner Zeit im Support einmal trauen sollen ... dafür hätte ich spätestens nach mehreren Wochen eine Abmahnung bekommen. Zu Recht! So geht Support nicht!

Ich habe mehrere tausend Euro in ein System investiert, welches nachweislich nicht richtig funktioniert. Sollten meine Pumpen nicht anlaufen, weil die CCU3 erneut mit Kreuzworträtseln beschäftigt ist, wird die Sache auch juristisch interessant nachdem ich den Wasserschaden behoben habe.
Liebes Support Team: Wir sind bei Leibe nicht so doof wie ihr vielleicht denkt, oder könnt ihr euch in unsere Skripte eindenken? Können vielleicht schon - wollen jedoch nicht! Viele von uns haben jahrelange Programmiererfahrungen in verschiedensten Hochsprachen, und was macht Ihr? Ihr stellt eure zahlende Kundschaft wie dumme Schuljungs hin, anstatt ihnen eine Hand zu reichen und ernsthaft an den Problemen zu arbeiten? Marketingtechnisch sehr gelungen! ... Ach ja, ein Kollege schrieb hier etwas von einer: Qivicon. Kannte ich noch gar nicht. Vielen Dank für den Tip.
galaxy4d1
Beiträge: 3
Registriert
23.01.2016

AW: AW: AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von Nikuda » 07.12.2018, 21:35 

Die Qivicon ist in meinen Augen aber keine wirkliche Alternative. Ja sie läuft und wird immer besser, aber wie bereits beschrieben, sind einige recht sinnvolle Funktionen die die EQ3 Aktoren eigentlich können und anbieten, mal wieder durch die Telekom beschnitten. Ich habe mich jetzt sehr lange mit dem Thema auseinander gesetzt und eingelesen, leider habe ich noch nichts passendes, alternatives gefunden und somit bleibt es erst einmal auch bei der Qivicon.

Ich wäre ja durchaus bereit, der CCU3 noch einmal eine Chance zu geben, aber mal ehrlich... auf meine Support E-Mail habe ich bis heute keine Antwort / Rückmeldung oder sonst der gleichen erhalten. Ich weiß also bis heute nicht, wo das Problem war. So wie ich hier aber mitverfolgt habe, scheint es ein generelles Problem der CCU3 und ihrer unausgereiften Software zu sein. Bin ja nicht der einzige mit Problemen.

Sorry, aber Kundensupport ist sehr wichtig und dafür zahlen die Leute gerne ein wenig mehr.

So aber wird das nichts.

Von daher ist EQ3 für mich raus.
Schade um das viele investierte Geld, aber so lange sie mit der Qivicon laufen lasse ich es.

Nächstes Jahr werde ich aber die vorhandenen EQ3 Aktoren Stück für Stück gegen eine andere Marke austauschen, wer es am Ende wird, weiß ich zum jetzigen Zeitpunkt noch nicht genau.

Ich weiß nur, dass mich der Spaß mehrere hunderte von Euros kosten wird und die werde ich sicherlich nicht in ein System investieren, dass nicht läuft wie es sollte, bzw. wo man nicht mal eine Antwort auf seine Support Mail erhält.

Ganz großes Kino.
Nikuda
Beiträge: 2
Registriert
16.05.2017

AW: AW: AW: AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von galaxy4d1 » 08.12.2018, 09:23 

Es geht mir doch gar nicht darum, ob das Ding jetzt hundertprozentig funktioniert. Mir geht es um diejenigen, welche dort an die Hotline gesetzt werden, oder hier ins Forum posten (müssen). Der Hersteller investiert lieber in eine sogenannte Technikhotline. Mehr ist es aber auch nicht.
Ich würde mir wünschen, dass sich Hersteller und Kunde mal zusammensetzen. Dazu muss man auch mal zum Problemkunden hinausfahren und sich die Sache vorort anschauen. Konzepte erarbeiten und auch umsetzen! Danach kann man mit einer Lösung prahlen. Meines Wissens ist das die Reihenfolge.

Laut einem Anruf bezüglich der Servicemeldungen solle ich mal ein Backup machen und an den Support schicken. Man war jedoch nicht in der Lage mir zu sagen:
a.) was man damit überhaupt vorhat? ("analysieren" alleine reicht mir als Begründung nicht).
b.) ob man denn selbst Erfahrung auf dem Gebiet hätte?
c.) wie lange das in etwa dauern würde?
d.) wie sich die Kommunikation in der fraglichen Zeit darstellt, bzw. wie detailliert und in welcher Frequenz Bericht erstatt wird?

Immer daran denken von wo nach wo das Geld geflossen ist, und demnach das Gehalt bezahlt wurde, und ob das auch zukünftig so bleiben soll? Ich schaue mir als Stammkunde bereits Produkte von Mitbewerber an. Ist das wirklich notwendig.
Auch werde ich öfters auf eine Hausautomationslösung angesprochen. Meine gemachten Erfahrungen kommen dann zum Tragen.

Die Technikhotline wird bestimmt hierauf antworten wollen, daher schon zwei weitere Fragen, welche ich gerne beantwortet hätte:
1. Wie sieht es mit der Produkthaftung aus, wenn durch eine Fehlfunktion ein Schaden entsteht?
2. Gibt es eine Zertifizierung des Unternehmens? Iso 9001, 14401 oder gar IATF? Was sagt QM dazu? Das muss doch jemanden interessieren!

galaxy4d1
Beiträge: 3
Registriert
23.01.2016

AW: AW: AW: AW: AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von galaxy4d1 » 08.12.2018, 20:30 

ISO 9001, ISO 14001 und/oder IATF meinte ich.
galaxy4d1
Beiträge: 3
Registriert
23.01.2016

AW: AW: AW: AW: AW: AW: AW: AW: AW: AW: Meine Erfahrung mit der CCU3

von Rollerjournalist » 08.12.2018, 20:57 

Durch die vielen negativen Erfahrungen habe ich mich entschlossen von der CCU2 noch nicht auf die CCU3 umzusteigen! Ich hatte vor der CCU2 das Mediola Gateway und betrieb damit hauptsächlich Homematic Aktoren zum schalten von Beleuchtung und steuern der Rollläden, sowie einige Fensterkontakte. Es gab immer wieder Verbindungsprobleme und die bekam ich alle mit der CCU2 weg! Zur Zeit habe ich auch IP Komponenten die ich eingebunden habe und bin damit sehr zufrieden! Ich verwende schon länger von Mediola die Software, diese dient alleine zur Erstellung meiner persönlichen Fernbedienung, alle Aktoren können von der CCU2 eingelesen werden und damit bedient werden! Ja sie ist teuer, aber die beste Software dafür und es ist kein Mediola Gateway nötig! Was die Programmierung der CCU anbelangt, sie könnte einfacher und ansprechender sein, aber es stört mich nicht so. Was ich jedoch bei IP Komponenten vermisse, ist eine detailliertere Beschreibung der Programmierung und des Expertenmodus zum einstellen der Aktoren, zbsp. HMIP-PS, HMIP-PCBS
Rollerjournalist
Beiträge: 2
Registriert
23.08.2015
Anzeigen  Sortieren 
zur Übersicht16 Beiträge Neue Antwort