Led cube 4x4x4

Dieser Beitrag bezieht sich auf das folgende Produkt: ELV LED-Cube LC444, 4x4x4 LEDs, Bausatz

Bestell-Nr. 68-08 52 72

Zum Produkt
zur Übersicht7 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Led cube 4x4x4

von Kajos12 » 10.01.2013, 17:11 

Der Lötteil des Cubs ist auch für Anfänger gut geeignet und
von der Beschreibung gut zu verstehen.

Das wars denn leider auch - der Rest ist nicht gut zu gebrauchen!!

Keine Beschreibung für die drei Funktionsknöpfe auf der Platine.

Die Software lässt sich installieren, aber der Rechner erkennt den Cube nicht und wenn er ihn mal erkennt dann lassen sich die Treiber nicht installieren und es kommt kein Kontakt zwischen PC und Cube zustande.

Somit lassen sich die Updates auf dieser Seite also auch nicht installieren!

Schade hat mich auf eigene Sequenzen gefeut!

Vielleicht hat jemand noch einen Tip wie mein(e) Rechner
den Cube erkennen können. (Treiber, andere installation)

Gruß!
Kajos12
Beiträge: 2
Registriert
10.01.2013

AW: Led cube 4x4x4

von Elektor1 » 10.01.2013, 19:31 

Hallo,

an erster Stelle, empfehle ich die Bedien und Betriebsanleitung
gründlich durchzulesen.
Tastenfunktionen: Seite 3 rechts unten "Bedienung des LC444.
Bei der Verbindung zum PC, muß sichergestellt sein,
das eine Stromverbindung am LC444 anliegt.
Was für ein Betriebssystem wird verwendet,XP,Win7,Win8,32Bit,64Bit ?
Software installieren
USB Stecker vom LC444 mit PC verbinden.
Neues Gerät gefunden.
Den Rechner neu starten

Der USB Treiber wir auch im Gerätemanager angezeigt unter USB-Geräte "LC444".

Elektor1
Beiträge: 244
Registriert
08.12.2012
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: Led cube 4x4x4

von Kajos12 » 11.01.2013, 13:05 

Danke, die Stelle hatte ich nicht registriert!
Sind das denn wirklich alle funktionen dieser Tasten oder gibt es da noch eine zum senden und empangen der Daten?

Na ist ja fast egal, da beide Rechner (auch mit den neuen Tips )den Cube nicht erkennen!
Zum Teil wird er erkannt und hängt sich dann bei der installation (Kopieren des Treibers ins Windowsverzeichnis) auf. so das ich die Rechner nur mit Notaus abschalten kann ,da garnichts mehr geht!
Ein kleiner Lichtblick war das Programm change ID auf der ELV Seite, in der kombination mit dem Treiber COM/LPTto USB hat er den cube erkannt aber keine Verbindung hergestellt!

Schade, sonst ein gutes Teil!

Gruß
Kajos12
Beiträge: 2
Registriert
10.01.2013

AW: AW: AW: AW: Led cube 4x4x4

von Elektor1 » 11.01.2013, 15:55 

Hallo ,
Kajos12

Hast Du vieleicht Windows Vista?, so wie das aussieht?.
Hier im ID-Changer steht einiges.


https://files.elv.com/Assets/Produkte/10/1050/105043/Downloads/anwendung_des_cp2102_id_changer.pdf

Unter WIN7
Denn den ID-Changer habe ich aber nur für den 5x5x5-RGB-Cube
"RGBC555" gebraucht, da ich die Anwendung RGB-Cube Spectrum Analyzer mit Musik gesteuert habe.

hast du vieleicht etwas verwechselt mit den beiden Cubes ?

gerne helfen wir Dir weiter, um zum Erfolg zu kommen denn jeder hat mal klein angefangen.wink
Elektor1
Beiträge: 244
Registriert
08.12.2012

AW: AW: AW: AW: AW: Led cube 4x4x4

von ELV - Technische Kundenbetreuung » 14.01.2013, 15:54 

Hallo Elektor1,

folgende E-Mail haben wir von Kajos 12 erhalten, die vermutlich
als Beitrag hier gedacht war.

Zitat
Hallo, ich habe auf beiden Rechnern XP drauf!
Mittlerweile stürzt das Laptop gleich beim Anschluss des Cubes ab! Bleibt nur Notaus!!
ich gönn mir noch ein, zwei Versuche am Desktop und dann geb ich auf!
den Link habe ich noch nicht besucht!
Guck ich mir die Sequenzen ebend auf YouTube an!!
Gruß und Danke!
ELV - Technische Kundenbetreuung
Beiträge: 12257
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: AW: AW: AW: AW: AW: Led cube 4x4x4

von Elektor1 » 14.01.2013, 18:23 

an Kajos 12

Hallo,

So wie Du den Fall schilderst, hast Du beim Aufbau
eines der IC's verkehrtherum aufgelötet ( IC-7, IC-8, Treiberstufen ULN2803AG ).
Inbetracht ziehe ich auch die beiden Kondensatoren, vermutlich
falsch herum eingebaut.
Da diese wenigen Bauteile beim verdrehen kritisch sind,
liegt da der Fehler. Man beachte dabei auch die vier Transistoren (Kühlfläche nach unten, also auf die Platine)
Bitte überprüfe diese aufgeführten Punkte und gib mir Bescheid.wink
Elektor1
Beiträge: 244
Registriert
08.12.2012
Anzeigen  Sortieren 
zur Übersicht7 Beiträge Neue Antwort