Läsiges Pfeifen der Netzteile

zur Übersicht5 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Lästiges Pfeifen der Netzteile

von r.maulbetsch » 26.03.2012, 08:32 geändert am 26.03.2012 08:33

Mit ist eins bei den Leisten aufgefallen, das ich zunächst nicht eindeutig zuordnen konnte: Im ausgeschalteten Zustand erzeugen die Netzteile Artikel-Nr.: 68-08 75 86 und Artikel-Nr.: 68-08 75 63 ein ganz ekelhaftes hochfrequentes Geräusch. Ist die Leiste oder eine, wenn hintereinander geschaltet, an, ist das Geräusch weg. Was ist das denn?
r.maulbetsch
Beiträge: 4
Registriert
26.03.2012

AW: Lästiges Pfeifen der Netzteile

von rainmaker » 26.03.2012, 09:42 

Es scheint mir sehr zu sein, daß die Eco-friendly Netzteile nicht für "Lastfreien" Betrieb ausgelegt sind. Die Dinger sind "eco" weil, statt eines sehr verlustbehafteten normalen Transformators ein kleines Schaltnetzteil zum Einsatz kommt. Hier scheinen die Frequenzen im Leerlauf in den Hörbaren Bereich runterzuregeln, was Du als Pfeifen hörst. (Im Betrieb wirds wohl deutlich im Ultraschallbereich liegen).
Alternative wäre dazu: 68-06 82 09
rainmaker
Beiträge: 2724
Registriert
29.07.2011
Kein Backup - kein Mitleid!

AW: AW: Lästiges Pfeifen der Netzteile

von r.maulbetsch » 27.03.2012, 07:38 

ok, das könnte natürlich sein. Dummerweise waren die von mir genannten Netzteile seinerzeit als Zubehör aufgeführt. Sind sie aktuell aber nicht mehr. Kann ich das kürzlich bestellte noch zurück geben? Ist natürlich nicht mehr original verpackt
r.maulbetsch
Beiträge: 4
Registriert
26.03.2012

AW: AW: AW: Lästiges Pfeifen der Netzteile

von rainmaker » 27.03.2012, 08:19 

Innerhalb von 2 Wochen kann man immer zurückschicken. Wenn es länger her ist, würde ich direkt bei ELV anfragen - die sind da aber meist sehr kulant.
Zubehör heißt ja üblicherweise (leider) auch nur, daß es technisch funktioniert - tut es ja auch - nicht aber, daß das auch tadellos harmoniert.
Pfeifen die Netzteile eigentlich auch, wenn Du sie komplett lastfrei, also LED_Leiste abgesteckt, betreibst?
Es kann durchaus sein, daß im abgeschaltenen Zustand die LED Leisten immer noch z.B: einen Kondensator im Stromkreis belassen und dieser das Netzteil völlig verwirrt (kapazitive Last).
rainmaker
Beiträge: 2724
Registriert
29.07.2011
Kein Backup - kein Mitleid!

AW: AW: AW: AW: Lästiges Pfeifen der Netzteile

von r.maulbetsch » 01.04.2012, 18:52 

Pfeifen nur ohne Last, steck ich die Leisten ganz aus, ist das Pfeifen weg. Also passt die Kombination nicht. Das mit der Kapazität haut hin, das sind höchstwahrscheinlich die Sensorschalter.

Ich schick das Netzteil zurück und versuch ein anderes bzw. das von Dir vorgeschlagene.

Vielen Dank für die Hilfe.
r.maulbetsch
Beiträge: 4
Registriert
26.03.2012
Anzeigen  Sortieren 
zur Übersicht5 Beiträge Neue Antwort