Komische Funktion bzw. MISSING ACK in fhem

Dieser Beitrag bezieht sich auf das folgende Produkt: ELV Homematic Komplettbausatz Funk-Schaltaktor für Markenschalter, 1fach Unterputzmontage HM-LC-Sw1PBU-FM, für Smart Home / Hausautomation

Bestell-Nr. 68-10 36 87

Zum Produkt
zur Übersicht9 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Komische Funktion bzw. MISSING ACK in fhem

von bhoe » 24.02.2013, 22:16 

Hallo,

ich habe zwei Stück der Unterputz-Schalter selber zusammen gelötet und diese funktionierten auch inital (in meiner Testumgebung (Schalter direkt an Steckdose mit Stromkabel angesteckt) genau wie erwartet.

Nun habe ich die Schalter in versch. Lichtschaltern eingebaut (gehabt) und leider schalten diese jetzt nicht mehr.
Wenn ich den Schalter direkt schalte (also auf den Schalter drücke) schaltet sich das Lich kurz aus und dann wieder ein. Wenn ich den in der Lichtschaltung vorhandenen anderen Schalter (normaler Unterputz Schalter) bediene funktioniert diese Schaltvorgang einwandfrei (ein wie auch aus).

Gut, dann Schalter wieder ausgebaut und zurück in die Testumgebung damit.

Leider funktionieren die Schalter nun auch nicht mehr in Testumgebung.

Das Status-LED blinkt zwar wie erwünscht beim einstecken drei mal. Aber dann bekomme ich den Schalter auch hier wieder nicht in Betrieb...

Zur Erklärung fhem (http://www.fhem.de) sendet über die HM-LAN-CFG Einheit einen Befehl und wartet dann auf die Bestätigung, dass der Befehl vom Empfänger umgesetzt wurde. Trifft das nicht zu, dann setzt es den Status auf MISSING ACK.

Ich habe schon ein paar Bausätze der gleichen Schalter in Betrieb und bei keinen dieser einen vergleichbaren Fehler erhalten. Der Mindestabstand sollte auch passen, da ja die Schalter vorher in der Testumgebung funktioniert haben (an der gleich Position).

Einen Reset (10 Sekunden auf connect - loslassen und nochmals auf Connect bis die LED schnell zu blinken beginnt) der Geräte habe ich bereits mehrfach ohne Verbesserung der Lage durchgeführt...

Kann ich die Geräte umtauschen, oder gibt es hier noch einen Kniff wie man die Schlater trotzdem zum funktionieren bekommen kann?
bhoe
Beiträge: 11
Registriert
24.12.2012

AW: Komische Funktion bzw. MISSING ACK in fhem

von ELV - Technische Kundenbetreuung » 01.03.2013, 13:40 

Hallo bhoe

Die beschriebene Funktion ...schaltet sich das Licht kurz aus und dann wieder ein... lässt unseres Erachtens darauf schließen, dass bei dem betreffenden Schaltaktor eine Treppenlichtfunktion programmiert ist. Nach Programmierung dieser Funktion wird der eingeschaltete Verbraucher nach Ablauf einer einstellbaren Zeitspanne automatisch wieder abgeschaltet. Auch Zeitspannen von nur wenigen Sekunden sind programmierbar. Die Treppenlichtfunktion sollte jedoch nach Durchführung eines Resets nicht mehr gegeben sein.

Weiterführende Informationen zu den Programmiermöglichkeiten vom FHEM finden Sie im FHEM-Forum.
ELV - Technische Kundenbetreuung
Beiträge: 12242
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: AW: Komische Funktion bzw. MISSING ACK in fhem

von bhoe » 01.03.2013, 14:01 

Sehr geehrter Herr Müller,

ich habe den beide Schaltaktoren vor dem verfassen des Forum-Beitrags ca. 10 mal zurück gesetzt.

Die Funktion - schaltet sich kurz ein und dann nach weniger als einer Sekunde wieder aus, war nach dem Reset(s) trotzdem noch "vorhanden".

Gepaart mit dem "Nicht mehr melden" des Schalters bei dem HMLAN-Adapters war der einzige Schluss der sich für mich ergeben hat, das die Schaltaktoren einen Fehler haben.

bhoe
Beiträge: 11
Registriert
24.12.2012

AW: AW: AW: AW: Komische Funktion bzw. MISSING ACK in fhem

von bhoe » 01.03.2013, 16:06 

Ja, ich habe den Bausatz bei ELV gekauft.

Leider konnte ich die Adresse, an die ich die Aktoren versenden soll nicht finden.

Könnten Sie mir bitte diese zusenden, damit ich voraussichtlich nächste Woche das Paket versenden kann.


Vielen Dank für die rasche Antwort.
bhoe
Beiträge: 11
Registriert
24.12.2012

AW: AW: AW: AW: AW: AW: Komische Funktion bzw. MISSING ACK in fhem

von bhoe » 01.03.2013, 16:15 

Maiburger Straße 32-36 ?

Hab die Adresse unter http://www.elv.at/kontakt-journal.html doch noch gefunden...

Sollte ich einen Löt-Fehler gemacht haben - was passieren kann, ich zwar nicht ganz glaube, aber der Teufel schläft ja nie - fallen mir dann Kosten an?

Sorry und schönes Wochenende
bhoe
Beiträge: 11
Registriert
24.12.2012

Komische Funktion bzw. MISSING ACK in fhem

von ELV - Technische Kundenbetreuung » 05.03.2013, 10:59 

Hallo bhoe,

die Straßenangabe ist nicht zwingend erforderlich, kann aber gerne mit angegeben werden.

In der Regel entstehen für diesen Service keine Kosten, nur wenn grobe Aufbaufehler nachvollziehbar sind, würde eine Berechnung erfolgen. Unser Reparaturservice würde Sie aber ggf. vorher kontaktieren.

ELV - Technische Kundenbetreuung
Beiträge: 12242
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Dieser Beitrag wurde von 2 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: Komische Funktion bzw. MISSING ACK in fhem

von bhoe » 11.03.2013, 19:24 geändert am 11.03.2013 19:26

Hallo,

ich wollte morgen die Schalter verschicken und sie heute nochmals einen Test unterziehen.

Es hat sich herausgestellt, das ich den Aktor am falschen "Ende" der Schaltung angesteckt habe also bei dem Ende das der Lampe am nächsten liegt - daher kam das kurze "Flackern" (kurz ein, dann sofort wieder aus).

Leider habe ich bei dem "richtigen" Schalter keinen Null-Leiter, nur von einem anderen Sicherungskreis - ich habs trotzdem probiert -> Ergebniss

Ich werde den zweiten Schalter einfach "vergessen" und mir im kommenden Monat zwei fertige Schalter kaufen und den Null-Leiter zu dem Schalter nachziehen.

Trotzdem vielen Dank für den Support.
bhoe
Beiträge: 11
Registriert
24.12.2012
Anzeigen  Sortieren 
zur Übersicht9 Beiträge Neue Antwort