HmIP-BSL - erste Auffälligkeiten

Dieser Beitrag bezieht sich auf das folgende Produkt: ELV Homematic IP Schaltaktor für Markenschalter mit Signalleuchte HmIP-BSL

Bestell-Nr. 68-15 20 20

Zum Produkt
zur Übersicht11 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

HmIP-BSL - erste Auffälligkeiten

von jockel007 » 26.11.2018, 19:34 

HmIP-BSL - FW 1.0.2 (Angebunden an "Charly"):

Grundfunktionen alle in Ordnung, aber mit dem Begin von der Standardkonfiguration abzuweichen zeigten sich doch einige Punkte, die überarbeitet werden sollten:

- Option zu CH:3 (Relais-Status) - "Geräte-LED deaktivieren":
Hiermit sollte der Relais-Status angezeigt werden (… ist Beleuchtung an …). Leider ändert sich der LED-Zustand auch mit dem Ansprechen der Dimmaktoren der Tastenbeleuchtungen. Sollte so nicht sein.

- Verknüpfungsregeln der Dimmaktoren: es gibt einige davon, aber leider keine "Ersetzen"-Regel (… nimm diesen Wert, wenn ungleich 0). Gerade bei den Farben, muss somit immer noch der "Vorgänger"-Wert bekannt sein, um die gewünschte Farbe zu bekommen oder es wird bunt …

- Wochenprogramme: diese schalten leider auch nur die Kanäle 4 bis 6 - also das Relais. Und was ist mit der Tasten-Beleuchtung? Ich wollte z.B. nur einfach ein "Nachtlicht" auf die untere Taste legen.
Jetzt habe ich CH:6 (3. Relais-Schaltaktor) auf "Kanal inaktiv" gesetzt und zwei Wochenprogramme (ein / aus) darauf angesetzt. Zum Glück wird trotz "inaktiv" der Basis jede Änderung des Schaltzustandes gemeldet: den Rest dann per Programm erledigt - somit etwas umständlich und nicht autark.
(Leider sind weder "Wochenprogramm" noch "Schaltaktor" als "Quelle" für eine Direktverknüpfung zu nutzen - damit könnten auch andere Geräte gesteuert werden.)

- Generelle Anmerkung zum Anlernen von IP Geräten mit Wochenprogrammen: es würde helfen dabei die beiden Parameter "Wohnort - Breitengrad" und "Wohnort - Längengrad" mit den Werten aus der Basis zu belegen.

Ansonsten: gutes Produkt.

jockel007
Beiträge: 14
Registriert
13.12.2016

AW: HmIP-BSL - erste Auffälligkeiten

von rf4711 » 11.12.2018, 21:57 

Hallo,
habe noch ein paar weiter Auffälligkeiten gefunden:

1. Direkt-Verknüpfung der LED mit meinem Fenster-Kontakt und Rampenzeit für ein- und auschalten. Kommt es manchmal zu dem Effekt dass die LED langsam dimmt und bei 10% stehen bleibt und nicht ausgeht. Ohne Rampenzeit funktioniert dies einwandfrei.

2. Ich kann nur auf die untere LED ein Programm zuordnen, die obere LED taucht bei der Geräteliste nicht auf obwohl der Haken bei bedienbar gesetzt ist.

3. Ich habe diesen Taster direkt mit dem Garagen-Taster HmIP-WGC gelegt, dieser verrichtet auch seine Arbeit aber die Sende-LED beim HmIP-BSL blinkt ewig gelb und danach rot. In dieser Zeit kann man den Garagen-Taster nicht stoppen da der Sender immer noch auf Rückmeldung wartet.
rf4711
Beiträge: 6
Registriert
11.12.2018

AW: AW: HmIP-BSL - erste Auffälligkeiten

von sofie06**** » 18.12.2018, 22:41 

Die obere LED kann ich auch nicht (wie der vorherige Nutzer geschrieben) in ein Programm einbinden. Das ist für mich sehr ärgerlich, denn dies wurde beworben und war ein Grund für meinen Kauf.
Gibt es dazu schon Neuigkeiten/Abhilfen? Wer kann weiterhelfen?
sofie06****
Beiträge: 1
Registriert
18.12.2018

AW: HmIP-BSL - erste Auffälligkeiten (link zum Hinweisblatt)

von jockel007 » 20.12.2018, 19:18 

Hallo ELV Kundenbetreuung,

vielen Dank für das Hinweisblatt.

Die ursprünglichen "Auffälligkeiten" beziehen sich allerdings gerade auf fehlende Fähigkeiten bei direkten Verknüpfungen bzw. darauf, dass sie überhaupt nicht möglich sind - und dies bei einem neuen Produkt!

Gerade beim BSL sind ja wohl die beleuchteten Tasten das entscheidende Merkmal und genau diese wurden nicht vernünftig in die Möglichkeiten der internen Abläufe Eingebung … und schon muss wieder unnötigerweise die Abhängigkeit zu einem "externen" Programm geschaffen werden.
Und dann kommt noch dazu, dass dies erst ersichtlich wird, wenn man das Produkt schon besitzt und sich wundert, dass keine Verknüpfungen vorgesehen sind ..

Auch der Punkt mit der "Geräte-LED" ist mir nach einigen Sekunden bei der Geräte-Bedienung über die CCU aufgefallen - dass dies nicht bemerkt wurde? Ich hoffe, dies wird noch korrigiert?

Allgemeiner Punkt - betrifft wohl alle HmIP Geräte mit Tasten?
====
Es ist (mir) leider auch erst später aufgefallen, dass die virtuelle Bedienung der Tasten bei den HmIP Geräten einfach "weggelassen" wurde?

Ich habe gerade einige Kombinationen (HM-LC-Sw1PBU-FM / HM-RC-2-PBU-FM) durch (HmIP-BSM / HmIP-BRC2) ersetzt und dabei die verschiedensten direkten Verknüpfungen zwischen den einzelnen Paaren genutzt.
Nun kann ich weder irgendeine direkte Verknüpfung mit der CCU erstellen, noch die Tasten darüber bedienen (--> "Keine Funktion") - geschweige denn - die Tasten in einem Programm zu simulieren. Gerade um die erstellten, direkten Verknüpfungen (--> Funktionalität) der Tasten zu nutzen und diese NICHT mit einem Programm nochmals erledigen zu müssen.
Kaum zu glauben! Hier sollte dringend Nachgebessert werden!
====

jockel007
Beiträge: 14
Registriert
13.12.2016

AW: AW: HmIP-BSL - erste Auffälligkeiten (link zum Hinweisblatt)

von Sheldon_C » 21.12.2018, 13:37 

Hallo zusammen,

ich habe den HmIP-BSL nun auch im Betrieb und mir die neuen Möglichkeiten und Funktionen mit diesen tollen Gerät mal angesehen.

Im Bezug auf diesen Beitrag habe ich nun folgendes festgestellt.

@jockel007
Zitat
- Option zu CH:3 (Relais-Status) - "Geräte-LED deaktivieren":
Hiermit sollte der Relais-Status angezeigt werden (… ist Beleuchtung an …). Leider ändert sich der LED-Zustand auch mit dem Ansprechen der Dimmaktoren der Tastenbeleuchtungen. Sollte so nicht sein.

Hallo jockel007,

ich habe mir das auch mal angesehen.
Die Geräte-LED ändert sich tatsächlich, wenn ein Dimmbefehl oder auch nur eine Farbänderung an die Dimmaktoren gesendet wird.
Aber wohl nur, wenn es als separater Befehl von der Zentrale kommt.
Wenn es über direkte interne Verknüpfungen realisiert wird, funktioniert es so wie es soll!

Als Test habe ich folgendes Szenario umgesetzt.
Den HmIP-BSL als Lichschalter für die Toilette.
Wenn das Relais aus ist sollen beide Wippen grün leuchten, wenn das Relais an ist sollen beide Wippen rot leuchten.

Dafür habe ich für die untere Taste zwei interne Verknüpfungen zu den beiden Dimmaktoren Kanal 8 und Kanal 12 erstellt und diese dann auf 30 % grün mit einer Rampenzeit von 500 ms eingestellt.
Für die obere Taste ebenfalls beide Dimmaktoren mit 100 % rot und Rampenzeit 500 ms.

Drücke ich nun oben geht das Relais an, beide Wippen leuchten rot mit 100 % und die Geräte-LED leuchtet.

Drücke ich unten geht das Relais aus, beide Wippen leuchten grün mit 30 % und die Geräte-LED leuchtet nicht.

Ich werde jedoch die Funktion mit der Geräte-LED wieder abschalten, da die leuchtenden Wippen mir hier eindeutig zeigen ob das Relais, also auch das Licht, eingeschaltet ist.

@rf4711
Zitat
2. Ich kann nur auf die untere LED ein Programm zuordnen, die obere LED taucht bei der Geräteliste nicht auf obwohl der Haken bei bedienbar gesetzt ist.

Hallo rf4711,

hier scheint ein Problem bei der WebUI zu bestehen, wenn unter Einstellungen > Benutzerverwaltung der Modus für die vereinfachte Verknüpfungskonfiguration aktiviert ist (Haken ist gesetzt), dann ist der erste virtuelle obere Dimmkanal (Kanal 8) nicht auswählbar.

Entfernt man den Haken, können alle drei virtuellen Kanäle, also 8, 9 und 10 für ein Programm genutzt werden.

Bei den Direktverknüpfungen ist das alles in Ordnung, hier können der obere oder der untere Kanal ausgewählt werden, auch in der vereinfachten Darstellung der Verknüpfungskonfiguration.

Ich hoffe etwas helfen zu können.
Sheldon
Sheldon_C
Beiträge: 238
Registriert
13.09.2011
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: AW: HmIP-BSL - erste Auffälligkeiten (link zum Hinweisblatt)

von Folke1705 » 06.01.2019, 21:12 

Dieser Beitrag war sehr hilfreich!
Habe mir schon einen Wolf gesucht, weshalb der obere Dimmkanal nicht auswählbar ist.
Jetzt läuft alles zufriedenstellend.

Das sollte beim Schalter aber vermerkt werden oder die Firmware angepasst werden!

[i]Hallo rf4711,

hier scheint ein Problem bei der WebUI zu bestehen, wenn unter Einstellungen > Benutzerverwaltung der Modus für die vereinfachte Verknüpfungskonfiguration aktiviert ist (Haken ist gesetzt), dann ist der erste virtuelle obere Dimmkanal (Kanal 8) nicht auswählbar.

Entfernt man den Haken, können alle drei virtuellen Kanäle, also 8, 9 und 10 für ein Programm genutzt werden.

Bei den Direktverknüpfungen ist das alles in Ordnung, hier können der obere oder der untere Kanal ausgewählt werden, auch in der vereinfachten Darstellung der Verknüpfungskonfiguration.

Ich hoffe etwas helfen zu können.[/i]
Folke1705
Beiträge: 3
Registriert
24.05.2018

AW: AW: AW: AW: HmIP-BSL - erste Auffälligkeiten (link zum Hinweisblatt)

von rf4711 » 07.01.2019, 19:52 

Hallo,
danke für die Antworten.

1. Rampenzeit funktioniert nur Fehlerfrei mit einem Program nicht mit Direkt Verknüpfung -> Bug
2. Lag wirklich an die einfachen Benutzeroberfläche, Expertenmodus und man sieht alles
3. Dies lag nicht an dem HmIP-BSL sondern am Garagentaster HmIP-WGC, wenn dieser mit Batterie betrieben wird dann quittiert dieser nicht und somit hat mein HmIP-BSL ewig auf die Quittierung gewartet und danach rot belinkt. Direkt mit 12V versogt und siehe alls funktioniert eindadfrei.

Gruß
rf4711
rf4711
Beiträge: 6
Registriert
11.12.2018

HmIP-BSL - erste Auffälligkeiten (was ist mit der Fehlerbehebung?)

von jockel007 » 20.04.2019, 19:28 

Hallo ELV-Team,

es sind nun schon einige Monate vergangen seit die "Auffälligkeiten" zum BSL hier zu finden sind.

Bisher konnte ich weder einen guten Vorschlag bzw. eine überarbeitet Firmware finden.

Gerade der Fehler mit der Status-LED ist offensichtlich und nervt - die Option ist somit nicht sinnvoll zu nutzen.

Die beiden anderen Punkte ("Verknüpfungsregeln der Dimmaktoren" und "Wochenprogramme") sind einfach nur ärgerlich für ein neues Produkt - aus meiner Sicht aber zu beheben.

Eine Stellungnahme ist willkommen …

jockel007
Beiträge: 14
Registriert
13.12.2016

AW: HmIP-BSL - erste Auffälligkeiten (was ist mit der Fehlerbehebung?)

von ELV - Technische Kundenbetreuung » 24.04.2019, 14:19 

Hallo jockel007,

die nicht vorhandene Ausschaltmöglichkeit im Wochenprogramm wurde mit der CCU-Firmware 3.45.1 behoben.
In der aktuellen Firmware der CCU3 3.45.7 sind auch die Dimmerkanäle das Aktors in direkten Verknüpfungen und Programmen verfügbar.

Gibt es noch weitere Vorschläge zur Verbesserung die wir übersehen haben oder noch nicht gepostet wurden, gerne her damit.
ELV - Technische Kundenbetreuung
Beiträge: 12257
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: HmIP-BSL - erste Auffälligkeiten (was ist mit der Fehlerbehebung?)

von jockel007 » 24.04.2019, 20:02 

Vielen Dank für die Antwort.

Die Firmware 3.45.5 ist schon seit einiger Zeit installiert, aber auf die CCU-Firmware bezogen sich die Frage nicht:

Es geht im Original-Post um das "HmIP-BSL" selbst:

a)
Einstellungen / Geräte / HmIP-BSL / Ch.: 3 / Statusmitteilung Schaltausgang: wenn hier "Geräte-LED deaktivieren" abgewählt wurde - die LED somit den Status von Ch:3 (Ein/Aus) anzeigen
sollte funktioniert dies erst einmal, aber leider ändert sich der LED-Zustand auch, wenn die Tastenbeleuchtung Ein- oder Ausgeschaltet wird. Somit zeigt die LED eben nicht den Relais-Status an.

b) war nur eine Anregung, noch eine weitere "Verknüpfungsregel" ([Er]setzen) hinzuzufügen, die wohl gut für die Farbeinstellung zu nutzen sein wird, um auch absolut unterschiedliche Farben setzen zu können.

c)
Wochenprogramme: hier sind nur die Kanäle 4 bis 6 - also Relais als Ziel zu nutzen, aber leider nicht ein Dimmaktor (Kanäle 8 ..10 bzw 12..14): Beispiel war "Nachtlich" mit Astro-Funktion.

Danke schon mal für die Unterstützung.
jockel007
Beiträge: 14
Registriert
13.12.2016
Anzeigen  Sortieren 
zur Übersicht11 Beiträge Neue Antwort