HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

Dieser Beitrag bezieht sich auf das folgende Produkt: Homematic Funk-Rollladenaktor für Markenschalter, 1fach Unterputzmontage HM-LC-Bl1PBU-FM für Smart Home / Hausautomation

Bestell-Nr. 68-10 30 38

Zum Produkt
zur Übersicht37 Beiträge Thema abonnieren Neue Antwort
 vonAnzeigen  Sortieren 

HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Krebs, Michael » 25.04.2017, 23:12 

Ich nutze 8 der genannten Rollladenaktoren (HM-LC-Bl1PBU-FM) Bei zwei dieser Aktoren ist bei und nach einem Firmware Update keine Kommunikation mehr mit den Aktoren möglich. Zu einem wird mir in der Konfiguration der CCU2 der neue Firmwarestand (2.11) angezeigt, es gibt aber noch eine Meldung "Konfigurationsdaten stehen zur Übertragung an" und eine weitere Meldung "Gerätekommunikation gestört".
Beim zweiten Aktor steht die Meldung an "Ein Firmware-Update steht zur Übertragung an." und eine weitere "Gerätekommunikation gestört". Über die CCU2 lässt sich das Firmware Update nicht erneut starten, immer wieder kommt die Meldung "Gerätekommunikation gestört". Auch die Aktivierung des Firmware Updates über die Betätigung der Config Taste am Aktor (Anweisung aus der CCU2 Fehlermeldung) führt nicht zum Abschluss des Updates.
Beide Aktoren lassen sich seit mehreren Tagen nicht mehr ansprechen. Sie funktionieren nur noch manuell über die Tastenwippe. Auch nach einer Spannungsfreischaltung konnte keine Kommunikation mit der CCU2 mehr hergestellt werden. Abmeldung von der CCU 2 ist auch nicht möglich, da keine Kommunikation mit dem Aktor möglich ist.

Wie kann ich weiter Verfahren? oder sind die aktoren nun defekt? die weiteren 6 Aktoren haben nach dem Update die funktion wie erwartet wieder aufgenommen.
Krebs, Michael
Beiträge: 5
Registriert
19.01.2014

AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von ELV - Technische Kundenbetreuung » 26.04.2017, 10:14 

Hallo Krebs, Michael,

Auf Grund Ihrer Schilderung vermuten wir, das sich das betroffene Gerät noch im Bootloader befindet, gehen Sie folgt beschrieben vor um das Gerät erneut zu starten um das Update vollständig abzuschließen.

1. Netzspannung ausschalten / vom Gerät trennen (Ggfs. Sicherheitshinweise der Installation beachten!).
2. Den Aus/runter-Taster (UP-Markenschalter) bzw. den Bedientaster von Kanal 1 (sonstige Aktoren) drücken und festhalten.
3. Bei immer noch gedrückt gehaltener Taste den Aktor wieder mit Netzspannung versorgen.
4. Sobald die LED schnell blinkt, kann die Taste losgelassen werden. Das Update wird jetzt durchgeführt.

Für den oben genannten Vorgang muss der Aktor noch an der CCU2 angelernt sein. Sollten Sie den Aktor aus der Zentrale gelöscht haben, so ist das Einspielen eines älteren Backups erforderlich, in dem der Aktor noch eingepflegt war.
ELV - Technische Kundenbetreuung
Beiträge: 12281
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung

AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von bigbaerchen » 27.04.2017, 12:52 

Hallo

Ich habe genau das gleiche Problem.
Bei mir wurde angezeigt, dass es ein Update auf Version 2.11 gibt.
Dies habe ich dann auch auf die CCU übertragen und das Update dann bei dem ersten Gerät gestartet. Dieses wurde sehr schnell abgebrochen und ich bekam die Fehlermeldung, dass ich an dem Gerät die Config-Taste drücken solle und dann würde das Update eingespielt. Als ich dann an dem Gerät war, blinkte die LED sehr schnell und ich habe die Config-Taste gedrück, aber es passierte nichts.
In den Service Meldungen auf der CCu habe ich nur die Fehlermeldung bekommen, dass sich das Gerät im Bootloader Modus befindet und dass Firmware-Upgrade zur Übertragung ansteht.

Haben dann auch das Gerät wie oben beschrieben spannungslos gesetzt und beim Anschalten die Runter-Taste gedrückt gehalten. Das Gerät blinkte sofort nach Spannungsversorgung wieder los und weiter tut sich nichts.

Wenn ich nun in der CCU bin und auf das Gerät klicke, kann ich den Update Button erneut drücken. Dort bekomme ich dann nach ca. 30 Sekunden die Aussage, dass ich Out of Range bin. Das Gerät ist jedoch nur 3m von einander getrennt.

Die beiden Einträge in der CCU erneuern sich alle 10 Sekunden.
Es sieht irgendwie so aus, als ob die CCU auf das Gerät warten würde....

Würde mich über Hilfe bzw Feedback freuen, denn ich habe noch 10 weitere Aktoren...

mit freundlichen Grüßen
Sebastian
bigbaerchen
Beiträge: 1
Registriert
27.04.2017

AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von christianschmi » 27.04.2017, 16:04 

Hallo,

auch ich habe dieses Problem. 2 Aktoren lassen sich per CCU2 nicht mehr ansprechen, nur manuell per Tasterwippe schaltbar.
Nach der hier beschriebenen Anleitung habe ich sie immerhin zum updaten bekommen, jedoch ist immer noch die "Kommunikation gestört" und "Konfigurationsdaten stehen zur Übertragung an".
Spannung weg und Taster unten halten, Spannung wieder ein hilft nichts. CCU schon etliche mal neu gestartet, kein Erfolg.
Diese beiden Aktoren bleiben unter Servicemeldungen stehen, nicht ablöschbar.

Wäre super, wenn es noch mehr Tipps geben würde, das Problem zu beheben.

MFG Christian
christianschmi
Beiträge: 1
Registriert
27.04.2017

AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Krebs, Michael » 27.04.2017, 19:25 

Hallo,

ich habe den ersten Beitrag hierzu geschrieben und auch die Empfehlung des Supports befolgt und die Aktoren Spannungsfrei geschaltet. Diese Aktion brachte aber zunächst keinen Erfolg.
Bei einem Der Aktoren hat aber die Zurücksetzung des Aktors in den Auslieferungszustand (Werkseinstellung) dann dazu geführt, dass der Aktor, welcher das Update zunächst nicht angenommen hatte wieder in Betrieb gesetzt. Auch das Update hat sich auf diesem Aktor eingestellt und der Aktor ist nun wieder voll funktionsfähig.

Tipp: Werkseistellung wiederherstellen geht laut Bedienungsanleitung Über betätigen und festhalten der Config- Taste über 4 Sekunden. LED fangen langsam an zu blinken. Config- Taste dann erneut drücken und 4 Sekunden gedrückt halten bis die LED schnell blinkt.

Ich habe aber noch einen Aktor, der das Update zwar angenommen hatte aber nach dem Update nicht mehr von der CCU ansprechbar ist. Ich bekomme zu diesem Aktor ständig Fehlermeldung "Gerätekommunikation gestört" und es steht eine Meldung an "Konfigurationsdaten stehen zur Übertragung an". Dieser Aktor ist derzeit nur mit Tastenwippe zu bedienen. Auch bei diesem Aktor habe ich bereits den Tipp des Supports ausgeführt und Spannungsfrei geschaltet. Kein Erfolg. Weiter habe ich auch bei diesem Aktor dann die Werkseistellung wieder hergestellt. Dennoch ist bisher immer noch keine Kommunikation mit der CCU möglich. Abstand zur CCU kann nicht das Problem sein, ist einer, der sehr nahe an der CCU liegt, ca. 3 m.

Gruß Michael
Krebs, Michael
Beiträge: 5
Registriert
19.01.2014

AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von libertyx82**** » 28.04.2017, 09:34 

Auch ich habe das selbe Problem...
Nach FW Update lässt sich der Aktor nicht mehr ansprechen und die Config LED blinkt sehr schnell...

Der Aktor ist noch angelernt aber der von ELV beschriebene Vorgang funktioniert nicht, auch ein Werksreset funktioniert nicht.
libertyx82****
Beiträge: 28
Registriert
17.03.2014

AW: AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Krebs, Michael » 28.04.2017, 20:54 

Bei mir hat der Werksreset auch nur bei dem Aktor funktioniert, der das Update nicht angenommen hatte.
Mein zweiter Aktor, der nicht korrekt das Update angenommen hatte, zeigt mir nun in der CCU den neuen Softwarestand an, er kann aber durch die CCU nicht angesprochen werden.
Befürchte schon, dass ich den Aktor abschreiben muss. Problem ist nur, das ich den Aktor auch nicht von der CCU abmelden kann.
Krebs, Michael
Beiträge: 5
Registriert
19.01.2014

AW: AW: AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Ma.hesse » 29.04.2017, 21:53 

Hallo, auch ich habe dieses Problem.
Wenn es doch mehrere Betroffene gibt, müsste der Hersteller doch aktiv werden, oder?
Vor dem Update funktionierten die Aktoren ja einwandfrei.
Ich hatte zum Glück noch Reserve Aktoren, als dass ich die beiden nicht mehr ansprechbaren austauschen konnte.
Falls jemand eine Lösung findet, würde ich mich sehr freuen.
Gruß Markus
Ma.hesse
Beiträge: 1
Registriert
29.04.2017

HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von GLukossek » 01.05.2017, 21:38 

Schönen guten Tag!
Ich hänge mich hier auch mal rein.....
Heute habe ich zunächst die Firmware der CCU2 aktualisiert (war noch auf der Vorversion) und dann gesehen, dass es für die Aktoren auch ein Update gab. Hätte ich mal die Finger davon gelassen....
Von 8 sind zwei daneben gegangen. Aktor 1 kann nur noch über die Wippe gesteuert werden, über die CCU nicht mehr. Die Servicemeldung sagt "Konfigurationsdaten stehen zur Übertragung an" und immer "Gerätekommunikation gestört". Aktor 2 geht gar nicht mehr. Meldungen sind Das Gerät befindet sich im Bootloader, Ein Firmware-Update steht zur Übertragung an. Die Config Taste leuchtet immer schnell grün.

Alle Aktoren sind noch in der CCU gespeichert.

Das mit dem Spannungsfrei hat bei Aktor 1 insoweit funktioniert, dass die Lampe grün blinkte, aber über die CCU geht nix. Aktor 2 rührt sich nicht mehr.
Habe noch eine Sicherung vor dem Firmwareupdate der CCU, wenn es etwas bringen wird. Aber zwischenzeitlich sind ja einige Aktoren aktualisiert und das ist ja in der Sicherung nicht berücksichtigt.
Für eine Lösung wäre ich dankbar.

Gruß
Günter L.
GLukossek
Beiträge: 2
Registriert
01.05.2017

AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von GLukossek » 01.05.2017, 21:55 

Hallo!

Konnte meinen Aktor 1 wieder in der CCU anmelden. Dazu habe ich die Seriennummer nochmal angelernt. Danach ging es wieder. Aktor 2 läuft nicht.

Gruß
Günter L
GLukossek
Beiträge: 2
Registriert
01.05.2017

AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Dragorius » 02.05.2017, 13:10 

Hallo an alle,

bei mir passierte fast das Gleiche. Für den technischen Support:

- Update der CCU auf die Aktuelle Firmware
- Update der Aktoren von 2.8 auf 2.11
- Abbruch des Updates mit der Fehlermeldung, das Gerät wieder in Funkreichweite zu bringen (war aber ja gar nicht weg)
- schnelles Blinken der Aktor LED mit kurzer Pause dazwischen
- Servicemeldung in der CCU, Gerät befindet sich im Bootloader und Daten stehen zur Übertragung an
- Weder stromlos machen und wieder anschließen brachte einen Erfolg

- Dann die rettende Idee: Da ich einen LAN Gateway habe (Eckig) habe ich den Aktor über diesen ansprechen lassen, anstatt über die CCU. Resultat: Das Update wurde sofort übermittel und alles ist gut.

Vielleicht hilf das den Fehler beim Update einzukreisen und eine allgemeingültige Lösung zu finden. Ich muss noch 12 Aktoren updaten. Ob ich das noch durchführe ...

Gruß
Michael


Dragorius
Beiträge: 123
Registriert
08.01.2016

AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Krebs, Michael » 02.05.2017, 21:30 

Hallo,

alle Probleme hören sich ja ähnlich an, und die bisherige Lösung des Supports führten in keinem Fall zur wiederaufnahme der Funktionalität.

Würde mir wünschen, wenn sich hierzu der Support erneut einklinken würde, da ich inzwischen nicht mehr weiter komme.

Die von "Dragorius" angesprochene Idee würde mich aber interessieren. Mir ist derzeit nicht klar, dass man den Aktor auch alternativ ansprechen und updaten kann.

Gruß
Krebs, Michael
Beiträge: 5
Registriert
19.01.2014

AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Dragorius » 02.05.2017, 22:26 

Hallo Michael,

das LAN Gateway erweitert die Funkreichweite der CCU. Es wird ebenfalls an die CCU angemeldet, allerdings übers LAN. In der CCU kann man dann einstellen, welche Geräte wie angesprochen werden: Über die CCU, über das LAN Gateway oder die feste Zuordnung aufheben.

Ich gehe davon aus, dass entweder ein Duty Cycle Problem besteht oder aber die Geräte (Aktoren) ein Funkproblem mit der CCU haben (daher hatte ich auf das LAN Gateway umgestellt).

Probiere mal aus die Entfernung zwischen Aktor und CCU zu verändern. Also in dem Fall nicht näher zusammen, sondern etwas entfernen (wenn CCU und Aktor zu nahe beieinander sind gibt es auch Probleme). Sollte es jedoch ein Duty Cycle Problem sein hilft wahrscheinlich nur warten. Im WWW habe ich einen Kommentar gefunden, von jemanden mit dem selben Problem. Der hat einfach drei Tage gewartet und dann wurde das Update übertragen.

Viel Erfolg noch

Gruß
Michael
Dragorius
Beiträge: 123
Registriert
08.01.2016

AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von libertyx82**** » 03.05.2017, 13:24 

Die Aussage die ich vom eQ-3 Support erhalten habe, war einsenden da eine Direkt-Proggramierung durchgeführt werden muss (15€ zzg. Versand)

Das Problem mit dem warten ist, dass dadurch das die CCU ständig versucht das Update zu übertragen, nach ca 3-4 Versuchen der DC ausgeschöpft ist und dann geht nichts mehr, daher musste ich den Aktor nun vom Strom nehmen.
libertyx82****
Beiträge: 28
Registriert
17.03.2014

AW: AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von lötwerner » 03.05.2017, 17:55 

Liebe Homematic-Gemeinde ;-)

hatte ! das gleiche Problem mit einem Rolloaktor, nur noch über Tasten, also Strom weg, Taste nach unten halten, Strom dran, LED blinkt schnell... danach nix unhappy
das selbe nochmal... danach aber die Anlerntaste nochmal gedrückt...und zack waren die Fehlermeldungen weg und das Teil geht wieder über CCU happy))
Ich hoffe ich habe bissel geholfen, Ihr schafft das!

LG aus Kaiserslautern
lötwerner
Beiträge: 1
Registriert
02.11.2016

AW: AW: AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von libertyx82**** » 03.05.2017, 18:18 

Nein das hilft leider nicht...

Das Problem ist hier das nach dem Versuch des FW Updates der Aktor im Bootloader hängt. Sprich nach Spannungszufuhr blinkt die Config LED schnell.

Da hilft auch kein runter Taste gedrückt halten, denn im Bootloader ist der Aktor ja schon. Die Config LED reagiert auch nicht wenn man diese drückt.

Der Aktor geht auch erst wieder aus dem Bootloader nachdem das FW Update erfolgreich war, nur leider lässt sich diese nicht übertragen.
libertyx82****
Beiträge: 28
Registriert
17.03.2014

AW: AW: AW: AW: AW: AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Dragorius » 03.05.2017, 20:40 

Hallo an alle,

wie ich bereits weiter ober geschrieben habe, hatte ich das gleiche Problem mit dem Aktor. Er war im Bootloader Modus. Er erwartet das Update. Durch Änderung des Übertragungsweges des Updates konnte ich dieses übermitteln. Also anstatt mit der CCU dann mit dem LAN Gateway.

Wie auch geschrieben hatte ein Mitleidensgenosse drei (!) Tage warten müssen, bis das Update übertragen wurde. Das spricht, wie auch von anderen Berichtet, nach Duty Cycle (DC) Problemen.

Natürlich kann auch manuell das Update übermittelt werden, das ist aber nicht trivial und damit wohl für die meisten indiskutabel.

Dann viel Erfolg an alle.

Gruß
Michael
Dragorius
Beiträge: 123
Registriert
08.01.2016

AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von Krebs, Michael » 03.05.2017, 21:40 

Hallo an die Runde,

habe erfreuliche Nachrichten. Bei mir hat nun auch der letzte Aktor wieder seinen Dienst aufgenommen. Aktor ist nun auch wieder über die CCU bedienbar. Puh, bin ich erleichtert. Aber schon traurig, dass das Update erst nach über einer Woche vollständig abgeschlossen ist.

Weiß leider immer noch nicht, woran es nun wirklich gelegen hat. Werde zukünftig wohl vorsichtiger mit den Updates umgehen, und nicht alle Aktoren zeitgleich updaten und nur nach und nach anstoßen, soweit mir hierzu die Möglichkeit besteht.

Hoffe für Euch, dass die Updates bei Euch auch noch ohne Austausch der Aktoren von statten geht.

Gruß
Michael
Krebs, Michael
Beiträge: 5
Registriert
19.01.2014

AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von libertyx82**** » 05.05.2017, 12:50 

Bei mir wohl leider nicht...

Ein LAN Gateway habe ich nicht und den Aktor musste ich auch außer Betrieb setzten, denn durch die ständigen Updateveruche der CCU ist nach 20 Minuten der DC erreicht und dann geht gar nichts mehr.
libertyx82****
Beiträge: 28
Registriert
17.03.2014

AW: AW: AW: HM-LC-Bl1PBU-FM Funktionsstörung nach Firmwareupdate (Version 2.8 nach 2.11)

von 1techone » 05.05.2017, 13:23 

Ich habe das gleiche Problem!
Kommt "von ELV - Technische Kundenbetreuung" noch mal eine brauchbare Antwort???? .....oder wird an dem Problem gearbeitet???
Sie können uns doch nicht allein "im Regen stehenlassen" !!!
1techone
Beiträge: 1
Registriert
09.12.2015
 vonAnzeigen  Sortieren 
zur Übersicht37 Beiträge Neue Antwort