Gerät nach Kalibrierung in Fehlermodus

zur Übersicht2 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Gerät nach Kalibrierung in Fehlermodus

von Michael.Kunze » 10.11.2013, 21:16 

Hallo Leute,

nachdem ich das doch recht solide aufgebaute Gerät zusammengebaut, in Betrieb genommen und kalibriert habe ist irgentwie was schief gegangen. Es hängt nach jedem Einschalten fest mit der Fehglermeldung: No Batt found (für 0.5sec) und dann "ERROR U inp. low". Der Piepser pfeift alle 5sec und der Lüfter läuft. Unabhängig ob ich einen Akku zum laden dranhänge oder nicht, ich komme weder in ein Menü noch habe ich Zugriff mit dem PC. Die Schnittstelle meldet sich, das Programm startet aber nicht. Master Reset ist auch Fehlanzeige. Einschalten, Funktion halten geht ebensowenig wie am Incremental Drehknopf 1x links2 x recht 3x links drehen. Beide Knöpfe gedrückt halten bringt auch nichts. Ein harter Master Reset (wie einen Jumper setzen wie bie einem PC Mainboard) wäre jetzt nicht schlecht.
Irgentwelche Ideen?

mfg

Michael Kunze

Michael.Kunze
Beiträge: 1
Registriert
10.11.2013
niemals aufgeben

AW: Gerät nach Kalibrierung in Fehlermodus

von ELV - Technische Kundenbetreuung » 14.11.2013, 15:43 

Hallo Herr Kunze

Bei dem ALC 3000 PC Ladegerät ist auch ein Abgleich hinsichtlich der externen Eingangsspannung vorzunehmen. Hierzu ist während des Abgleichvorgangs der rückseitig angebrachte Schalter auf die externe Spannungsversorgung einzustellen und das ALC 3000 Expert mit einer externen Spannung zu versorgen. Wahrscheinlich ist diese Umschaltung mit externer Spannungsversorgung bei dem von Ihnen durchgeführten Abgleich nicht erfolgt. Bitte wiederholen Sie daher nochmals die entsprechenden Abgleichschritte. Um in den Abgleichmodus zu kommen wäre wie folgt vorzugehen:

    1. Gehäuse aufschrauben um den internen Inkrementalgeber bedienen zu können.

    2. Gerät einschalten.

    3. Warten bis die Anzeige auf "Ready -Akkuname-" wechselt.

    4. Jetzt den Inkrementalgeber (Ansicht von hinten) 1xrechts (1 Klickton) , 2xlinks (2 Klicktöne), 3xrechts (3 Klicktöne) drehen und die "Start/Stop" Taste betätigen.

    5. Anschließend die Abfrage mit Yes bestätigen (Inkrementalgeber und "Start/Stop" Taste).
ELV - Technische Kundenbetreuung
Beiträge: 12263
Registriert
01.07.2011
Mit freundlichen Grüßen euer Team der technischen Kundenbetreuung
Anzeigen  Sortieren 
zur Übersicht2 Beiträge Neue Antwort