Erfahrungsbericht HM-LC-Ja1PBU-FM

zur Übersicht2 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Erfahrungsbericht HM-LC-Ja1PBU-FM

von mjam » 18.06.2017, 13:38 

Hallo,

hab mir kürzlich 4 HM-LC-Ja1PBU-FM Jalousieaktoren gekauft, um diese in meine CCU2 zu integrieren.

Da das Anlernen wegen einer veralteten Firmwareversion (2.19.9) nict funktioniert hat, hab ich ein Firmware-Update auf die aktuellste Version 2.27.8 durchgeführt. Die Aktoren liesen sich damit zwar anlernen und auch steuern, jedoch werden sie in der Geräteliste als "unbekannt" angeführt, es wird kein Bild angezeigt ("Icon fehlt") und es sind keine Paramater einstellbar.

Ich hab daher testhalber die Version 2.25.15, in der dieser Aktor erstmalig verfügbar ist, eingespielt. Damit funktioniert nun alles so wie es soll.

Nebenwirkung des Updates auf 2.27.8. war übrigens auch noch, dass das EASY-Display v1.x nicht mehr funktioniert, wofür es aber einen Fix geben soll (Update auf v4.x; ist angefordert).
Auch das Display läuft unter 2.25.15 noch wie gewohnt.

Fürs erst muss man also auf 2.25.15 bleiben, um die Aktoren voll nutzen zu können.

mjam
Beiträge: 1
Registriert
05.01.2016

AW: Erfahrungsbericht HM-LC-Ja1PBU-FM

von ELV - Technische Kundenbetreuung » 19.06.2017, 14:11 

Hallo mjam,

das von Ihnen beschriebene Verhalten ist uns bislang nicht bekannt.

Wir empfehlen Ihnen, den Aktor aus der Konfiguration vollständig herauszulöschen und nach dem Firmwareupdate auf 2.27.8 wieder erneut anzulernen.

Bitte warten Sie während des Anlernvorgangs die 60 Sekunden vollständig ab, um einen ordnungsgemäßen Anlernvorgang zu ermöglichen.
ELV - Technische Kundenbetreuung
Beiträge: 11120
Registriert
01.07.2011
Mit freundlichen Grüßen Ihr Team der technischen Kundenbetreuung
Anzeigen  Sortieren 
zur Übersicht2 Beiträge Neue Antwort