Empfang springt auf anderen Sender

zur Übersicht3 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Empfänger springt auf anderen Sender

von onurbi » 27.07.2014, 11:47 geändert am 27.07.2014 12:23

Hallo,

nach über einem Jahr zuverläßiger, gut ablesbarer und zuverläßiger Anzeige, zeigt das Gerät plötzlich ein verhalten, das andere länger in Betrieb befindliche Funktermometer nicht zeigen:

Je nach Abstand vom eigenen Sender nach 5 Tagen (5 cm) oder auch schon nach einem Tag (5 m) , zeigt die Außenfeuchteanzeige Striche an und die Temperatur weicht von der am Display des Senders angezeigten ab.

Die Batterien in beiden Geräteteilen sind frisch. Nach Batterie raus/rein stimmt die Anzeige wieder für kurze Zeit.

Das Verhalten ist auch bei Betrieb an verschiedenen Stellen innerhalb der Wohnung zu beoabachten!

Ich selbst habe keine neuen Thermometersender in Betrieb genommen.

Je nach Sonnenstand kann ich erkennen, dass es sich dabei offenbar um einen anderen Sender handeln muß: Der Wert ist am Morgen sehr hoch. Dieser andere Sender muß dann direkt von der Sonne angeschienen werden.

Da wir in einem mehrstöckigen Mietshaus wohnen, ist die Ermittlung des Senders nahezu unmöglich.

Würde auch nichts bringen, da der Betreiber sicher nicht wegen mir auf sein Gerät verzichten will.

Leider kann man ja bei dem TFA-Modell nicht den Kanal wechseln.

Durch dieses neue Verhalten ist das Gerät für mich leider unbrauchbar geworden.

Hat jemand eine Idee?

Gibt es eigentlich einen ELV-Artikel, der beschreibt, wie die synchronisation der Datenübertragung durch die langen Pausen dazwischen eigentlich zuverlläßig funktionieren soll (und bei anderen wohl auch gut klappt)?

Gruß, Onurbi
onurbi
Beiträge: 26
Registriert
04.05.2012

AW: Empfänger springt auf anderen Sender

von Jack2001 » 22.05.2015, 15:56 

Leider kann ich dieses Verhalten nur bestätigen. Ich habe zahlreiche (teilweise sehr preisgünstige) Funkthermometer im Laufe der Zeit verwendet, und nie Probleme mit Fremdempfang gehabt. Mit diesem Teil trat das von Anfang an auf. Ich habe auch genau die Symptome: Außen-Feuchtewert verschwindet, Außentemperatur zeigt einen Wert, den kein anderer meiner Funksensoren anzeigt. Ganz selten findet er den Sender wieder, meisten muß man an beiden Teilen die Batterien herausnehmen.

Ich habe dies gleich dem Hersteller beschrieben und eine ziemlich enttäuschende abwiegelnde Antwort erhalten. Das ganze ist sehr schade, denn die Idee ist genial.

Die meisten Menschen haben nicht die geringste Vorstellung, ob die absolute Feuchte außen höher als innen ist. Kaum jemand hält es für möglich, dass man bei 5° und Regen einen Innenraum mit 20° und 60% Feuchte noch trocknen kann, oder das umgekehrt der Keller an einem schönen Sommertag beim Lüften nasser wird, obwohl die Sonne draußen lacht. Ich habe zwar das entsprechende Diagramm, aber jedesmal die Werte eintragen und ablesen ist recht mühsam.
Gruß, Roland
Jack2001
Beiträge: 1
Registriert
22.05.2015

AW: AW: Empfänger springt auf anderen Sender

von onurbi » 22.05.2015, 18:53 geändert am 22.05.2015 18:53

Hallo Roland,

danke für Deinen Beitrag. Sehr interessant!

Mir wurde von einem Technnker von TFA das Protokoll oberflächlich beschrieben. Ich hatte damals den Eindruck bekommen, als sei das 8xxMhz Protokoll empflindlicher als Empfänger auf andere Sender umzuswitchen als das Protokoll, das bei den 433MHz Geräten verwendet wird.

Aber dann wären ja alle 8xxMhz Geräte betroffen.

Ich hatte zunächst vom Hersteller ein Austauschgerät bekommen. Das hatte den Fehler ebenfalls. Dann habe ich mich nochmal an den Hersteller gewandt und diesmal eine Absage bekommen. Habes es dann verkauft und verwende jetzt mein altes 433-Teil weiter.

Gruß, Onurbi
onurbi
Beiträge: 26
Registriert
04.05.2012
Anzeigen  Sortieren 
zur Übersicht3 Beiträge Neue Antwort