Betrieb an 3,3V

zur Übersicht5 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Betrieb an 3,3V

von ptj » 19.03.2013, 19:26 

An der Sekundärseite ist eine Versorgungsspannung von 5 ± 0,2 V angegeben. Der 74HC132 funktioniert m.E. auch mit "3,3V logic-Pegel". Funktioniert im Falleiner Versorgungsspannung von 3,3V noch die Ansteuerung von/zu den Optokopplern und wenn ja, bis zu welcher Datenrate?
ptj
Beiträge: 6
Registriert
17.11.2011

AW: AW: Betrieb an 3,3V

von ptj » 20.03.2013, 09:20 

oh sorry,
es geht um das

Optisch getrenntes USB-Modul UO2102,
Komplettbausatz
Artikel-Nr.: 68-10 49 66

Ansteuerung des sekundaeren Eingangs (TTL) mit 3,3V-logic-Pegel

Danke!
ptj
Beiträge: 6
Registriert
17.11.2011

AW: AW: AW: Betrieb an 3,3V

von Sheldon_C » 20.03.2013, 19:54 

Hallo ptj,

der 74HC132 funktioniert, wie von Dir schon richtig erkannt, auch mit 3,3V Logic-Pegel, solange er mit ebenfalls 3,3V betrieben wird. Der Sekundäreingang von der externen Schaltung also mit 3,3V versorgt wird.

Jedoch ist der Optokoppler nur für mindestens 4,5V ausgelegt.
Er könnte zwar auch mit 3,3V funktionieren, da es aber außerhalb der Spezifikation ist, gibt es keine Garantie, dass er funktioniert.

Was die Datenrate angeht kann man also keine klare Aussage treffen.

Ich habe aber das Vorgängermodell, den UO100, schon mit 3,3V und einer 115.2k Baudrate gut zum laufen bekommen. Da der UO100 auf der Sekundärseite identisch zum UO2102 ist, sollte es hier eigentlich auch funktionieren.
Sheldon_C
Beiträge: 238
Registriert
13.09.2011
Ich bin nicht verrückt… Meine Mutter hat mich testen lassen. (Sheldon Cooper)
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: AW: AW: Betrieb an 3,3V

von ptj » 20.03.2013, 20:14 

Hallo Sheldon_C,

danke fuer die schnelle Antwort!
ptj
Beiträge: 6
Registriert
17.11.2011
Anzeigen  Sortieren 
zur Übersicht5 Beiträge Neue Antwort