(Teil)ausfall nach 3 Jahren Betriebsdauer

Dieser Beitrag bezieht sich auf das folgende Produkt: ELV Homematic Komplettbausatz Funk-Rollladenaktor für Markenschalter, 1fach UP-Montage HM-LC-Bl1PBU-FM, für Smart Home / Hausautomation

Bestell-Nr. 68-10 36 75

Zum Produkt
zur Übersicht5 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

(Teil)ausfall nach 3 Jahren Betriebsdauer

von Schambes » 05.02.2019, 12:22 

Hallo ELV-Forum,

ich habe 12 Stück von HM-LC-Bl1PBU-FM seit nun knapp über 3 Jahren in Betrieb. Nun habe ich mir die Außenwetterstation gegönnt und habe in das Skript für die Ansteuerung der Rollläden den Helligkeitssensor eingebunden. Die Ansteuerung habe ich wieder zeitversetzt realisiert. Leider fällt nun ein Rollladen immer wieder aus. Von Hand lässt er sich immer bedienen. Die Funkverbindung bricht aber ab und es wird in der CCU2-Oberfläche als Fehler angezeigt. Beim nächsten mal Ansteuern durch die CCU2 wird der Befehl ausgeführt, aber kein Acknowledge mehr zurück gesendet. Der Fehler ist wieder abgelegt. Durch ein Reset des Aktuators ist dieser wieder ansprechbar. Ich vermute, dass die Spannungsversorgung der "Briefmarke" beim Schalten der Relais kurzzeitig einbricht und damit das Funkmodul außer Gefecht setzt. Ich bin ein wenig geschockt über diesen Fehler, denn ich bin davon ausgegangen, dass die Komponenten etwas standfester sind und deutlich länger halten.
Hat jemand eine Idee, ob ein zusätzlicher Kondensator evtl. mein Problem beheben könnte? Ist evtl. dieses fehlerhafte Verhalten auch bei anderen von Euch aufgetreten?
Ich bin für jeden Hinweis dankbar. Vielen Dank schon jetzt die Hilfe.
Schambes
Beiträge: 49
Registriert
23.08.2014

AW: (Teil)ausfall nach 3 Jahren Betriebsdauer

von k.brueser » 05.02.2019, 13:21 

Das wird wohl der bekannte "C26" sein. Schau mal diesen Link an.Es wird auch erklärt welchen Kondensator man da eingesetzt werden sollte.


Es sind teilweise unterschiedliche Fehlerbilder bei einem defekten C26 Kondensator.

Gruß
k.brueser
Beiträge: 2012
Registriert
22.02.2012

AW: AW: (Teil)ausfall nach 3 Jahren Betriebsdauer

von Schambes » 08.02.2019, 14:55 geändert am 08.02.2019 14:57

Danke Herr Brüser,

ich schaue mir mal den Link "http://homematic-forum.de/forum/viewtopic.php?f=27&t=28663&p=280330&hilit=c26#p280330" an, auch wenn es sich bei dem verlinkten Beitrag um einen anderen Aktor handelt.
Ich habe von dem Lichtschalter leider keinen Schaltplan. Wo sitzt denn bei dem Schalter der C26?
Schambes
Beiträge: 49
Registriert
23.08.2014

AW: AW: AW: (Teil)ausfall nach 3 Jahren Betriebsdauer

von Bernhard-W » 08.02.2019, 16:18 

Hallo Schambes,
der C26 sitzt auf der Leistungsplantine gegenüber den Stromanschlüssen ganz außen (C20, C21, C26, L21) direkt neben der Buchse 20.
MfG Bernhard-W
Bernhard-W
Beiträge: 176
Registriert
04.01.2015
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: AW: AW: (Teil)ausfall nach 3 Jahren Betriebsdauer

von Mg116 » 05.03.2019, 20:17 

Hallo
wenn man jetzt ein neuen kauft, hat der auch das Problem oder sollte man gleich den IP nehmen?

Danke für die Hilfe

Mit freundlichen Grüßen
Mike
Mg116
Beiträge: 1
Registriert
14.02.2016
Anzeigen  Sortieren 
zur Übersicht5 Beiträge Neue Antwort