Update 1.7 failed

zur Übersicht5 Beiträge Thema abonnieren Neue Antwort
Anzeigen  Sortieren 

Update 1.7 failed

von al7011 » 11.08.2012, 20:24 

habe meine FAZ heute vom Rel.1.6 auf den neuesten 1.7 upgedated (gemmäs Anleitung). Jetzt started die FAZ nicht mehr (alle Lampen brennen und die FAZ bleibt in diesem Zustand! Wie kann ich diesen "misslugenen" Upgrade beenden/rückgängig machen?
Für rashe Antwort danke ich im Voraus.
al7011
Beiträge: 3
Registriert
17.10.2011

Update 1.7 failed

von Michael Sandhorst (Technik) » 13.08.2012, 15:55 

Hallo al7011,

in diesem Fall wurde vermutlich der Microcontroller beim Update zerschossen. Es bleibt eigentlich nur die Möglichkeit, dass die Zentrale hier im Hause noch einmal mit einem Programmiergerät mit der aktuellen Firmware bespielt wird.

Bitte senden Sie Ihre Alarmzentrale mit einer Kopie dieses Schreibens über den Rücksendeschein ein. Sollten Sie die Zentrale nicht direkt bei ELV erworben haben, senden Sie diese bitte an Ihren Lieferanten.

Michael Sandhorst (Technik)
Beiträge: 4036
Registriert
01.07.2011
Mit freundlichen Grüßen Michael Sandhorst (Technik)

AW: Update 1.7 failed

von IngBreitfuss » 03.01.2013, 19:01 

Hatte gestern den 2.1.2013 das gleiche problem unter win7pro_64bit.
Die UpDate-Software ist mehrfach eingefrohren. Danach startete die HM-SEC nur noch im BOOTLOADER und machte nichts mehr...
Alle lampen leuchteten, aber nix im display und keine reaktion auf tastendruck. über 30 minuten. kontakt über netzwerk war auch tot... Die Updatesoftware schrieb ständig JIT Fehlermeldungen (JustInTime) und killte sich selbst...

Hab das garät danach komplett vom netz genommen, batterien entfernt und erst mal liegen lassen. mehr als JETZT schon kaputt gewesen wäre hätt a nimmer passieren können-

Nach einer viertel stunde wieder batterieen eingelegt, spannung drauf und versucht mittels netzwerk auf die HM_SEC zu verbinden...
Modus wurde wieder "bootloader" angezeigt... hab mir gedacht ich lass das werkl einfach mal... dauerte fast 20 minuten dann klickten plötzlich im vorraum die relais der zentrale und alles lief wieder... dachte auch schon an einen Firmwarecrash... zum glück nicht...

Liebes ELV Team, bitte überprüft vor der freigabe der UpDates ob sie wirklich fehlerfrei sind... Unter Win7 Pro in 64Bit gibts jedenfalls grosse probleme... selbst bei Kompatiblitätsmodus auf XP_SP3 läufts nicht rund... zum glück funktioniert meine zentrale doch noch !!!
IngBreitfuss
Beiträge: 4
Registriert
03.01.2013

AW: AW: Update 1.7 failed

von Michael Sandhorst (Technik) » 04.01.2013, 12:07 

Hallo IngBreitfuss,

das geschilderte Verhalten konnten wir nicht reproduzieren. Wir konnten auf unserem Testrechner (Windows 7 64 Bit Professional) bereits mehrere Zentralen erfolgreich flashen. Sie sollten zu Testzwecken etwaige AntiViren-Programme und Firewalls deaktivieren.

Sollte Ihnen ein Update weiterhin nicht gelingen, senden Sie Ihre Alarmzentrale (sofern bei ELV gekauft!) unter Angabe Ihrer ELV-Kundennummer bitte zur Sonderprüfung an nachfolgende Anschrift:

ELV Retoure
Kennwort: Sonderprüfung
z.Hd. Herrn Sandhorst
Maiburgerstr. 25
26789 Leer

Legen Sie als Fehlerbeschreibung bitte einen Ausdruck dieses Foren-Beitrags bei.

Michael Sandhorst (Technik)
Beiträge: 4036
Registriert
01.07.2011
Mit freundlichen Grüßen Michael Sandhorst (Technik)
Dieser Beitrag wurde von 1 Foren-Nutzern als besonders hilfreich ausgezeichnet.

AW: AW: AW: Update 1.7 failed

von IngBreitfuss » 04.01.2013, 14:10 geändert am 04.01.2013 14:14

Update hat zum glück ja im end effekt funktioniert, jedoch mit ständigen programmabstürzen unter win7pro 64bit.

Werde versuchen das nochmals zu reproduzieren und ihnen screenshots zu schicken ! anlage ist bei elv gekauft unter möglicher anderer kundennummer wie im system hinterlegt wink

Grüsse und danke für rückmeldung !
IngBreitfuss
Beiträge: 4
Registriert
03.01.2013
Anzeigen  Sortieren 
zur Übersicht5 Beiträge Neue Antwort